Jump to content

Missing folder in a collection


KarlHungus67
 Share

Go to solution Solved by cayars,

Recommended Posts

KarlHungus67

Hello,

Installed Emby recently on windows 10 (as service), very happy with it. 

Encounter a strange issue. I created a library (with tv content). I had 2 folders in it. Everything was clearly identified.

This morning I add a third folder in the library folder. I click on "scan library file" to refresh. Cannot see the new folder.

Neither in "shows" or even in "folders" tab. 

Tried "refresh metadata", even restart service. Still same.

Don't understand, but it must be something obvious ? thanks in advance

 

Attached the serverlog, with a "scan library file" performed at 10:32

 

 

 

embyserver.txt

Edited by KarlHungus67
add logs
Link to comment
Share on other sites

Hello KarlHungus67,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:

Thank you.

Emby Team

Link to comment
Share on other sites

GrimReaper
4 minutes ago, KarlHungus67 said:

Hello,

Installed Emby recently on windows 10 (as service), very happy with it. 

Encounter a strange issue. I created a library (with tv content). I had 2 folders in it. Everything was clearly identified.

This morning I add a third folder in the library folder. I click on "scan library file" to refresh. Cannot see the new folder.

Neither in "shows" or even in "folders" tab. 

Tried "refresh metadata", even restart service. Still same.

Don't understand, but it must be something obvious ? thanks in advance

 

 

 

Dashboard > Scheduled Tasks tab, run "Scan media library" task ('Play' button at right end). 

Link to comment
Share on other sites

KarlHungus67
1 minute ago, GrimReaper76 said:

Dashboard > Scheduled Tasks tab, run "Scan media library" task ('Play' button at right end). 

Already tried several times. Seems very quick for me. Still no new folder.

 

2021-03-04_10-34-50.jpg

Link to comment
Share on other sites

GrimReaper
Just now, KarlHungus67 said:

Already tried several times. Seems very quick for me. Still no new folder.

 

2021-03-04_10-34-50.jpg

It surely is unusually short running time. Could you share your Library setup screen? 

Link to comment
Share on other sites

KarlHungus67

please find attached. I don't include all the metadata downloaders, but they are "default values"

 

2021-03-04_10-40-25.jpg

Link to comment
Share on other sites

GrimReaper
Just now, KarlHungus67 said:

please find attached. I don't include all the metadata downloaders, but they are "default values"

 

2021-03-04_10-40-25.jpg

And you are able to browse to Y:\series from within Windows Explorer? Is that an external HDD? Did maybe driveletter change occured?

Edit: If you click "+", can you navigate to the same folder? 

Edited by GrimReaper76
Append
Link to comment
Share on other sites

KarlHungus67

Yes folder is normally available through windows explorer.

I can also play normally through Emby the episodes in the two other folders (so server has correct access to folder)

(sorry about one folder title, I blur it just in case)

 

 

2021-03-04_10-45-19.jpg

2021-03-04_10-44-44.jpg

Link to comment
Share on other sites

KarlHungus67
Posted (edited)
12 minutes ago, GrimReaper76 said:

 

Edit: If you click "+", can you navigate to the same folder? 

Yes, third folder is here if I add a new folder.

 

2021-03-04_10-54-38.jpg

Edited by KarlHungus67
Link to comment
Share on other sites

GrimReaper
Just now, KarlHungus67 said:

Yes, third folder is here if I add a new folder.

 

2021-03-04_10-54-38.jpg

That's a strange one. Do you actually have any episodes inside that folder or it is a placeholder only? 

Link to comment
Share on other sites

KarlHungus67

Everything is here. I also see the server has generated thumbnails. Really don't understand this one...

 

2021-03-04_11-02-18.jpg

Link to comment
Share on other sites

GrimReaper
Just now, KarlHungus67 said:

Everything is here. I also see the server has generated thumbnails. Really don't understand this one...

 

2021-03-04_11-02-18.jpg

Do you have any Filters enabled in your Library view? 

Link to comment
Share on other sites

KarlHungus67
Posted (edited)

No filters in library view. In folder view, it should be it (no filtering possible)..

To be sure, I check on my android smartphone, and folder is also missing, so it's not a browser issue.

 

2021-03-04_11-07-47.jpg

2021-03-04_11-06-58.jpg

Edited by KarlHungus67
Link to comment
Share on other sites

GrimReaper
11 minutes ago, KarlHungus67 said:

No filters in library view. In folder view, it should be it (no filtering possible)..

To be sure, I check on my android smartphone, and folder is also missing, so it's not a browser issue.

 

2021-03-04_11-07-47.jpg

2021-03-04_11-06-58.jpg

I've about exhausted all the reasons I could've thought of, as per everything visible that series should've been shown. More brainstorming required. 

Link to comment
Share on other sites

KarlHungus67
4 minutes ago, GrimReaper76 said:

I've about exhausted all the reasons I could've thought of, as per everything visible that series should've been shown. More brainstorming required. 

Thanks for your actions. I'm pretty sure it will be solved if I delete library and recreate it, but I would like to find the root cause (in case it occurs again on other folders)

Link to comment
Share on other sites

GrimReaper
Just now, KarlHungus67 said:

Thanks for your actions. I'm pretty sure it will be solved if I delete library and recreate it, but I would like to find the root cause (in case it occurs again on other folders)

I would too, don't delete/recreate anything yet. 

Another one, do you have any Access restriction configured in your Library? 

Link to comment
Share on other sites

KarlHungus67
2 minutes ago, GrimReaper76 said:

I would too, don't delete/recreate anything yet. 

Another one, do you have any Access restriction configured in your Library? 

No. Only one user. All at default values. 🤔

 

2021-03-04_11-33-17.jpg

Link to comment
Share on other sites

GrimReaper
Just now, KarlHungus67 said:

No. Only one user. All at default values. 🤔

 

2021-03-04_11-33-17.jpg

Under Parental Controls also? No Rating or Tag blocking? 

Link to comment
Share on other sites

45 minutes ago, KarlHungus67 said:

Yes folder is normally available through windows explorer.

I can also play normally through Emby the episodes in the two other folders (so server has correct access to folder)

(sorry about one folder title, I blur it just in case)

 

 

2021-03-04_10-45-19.jpg

2021-03-04_10-44-44.jpg

First thing I would do especially since you only have 3 folders for TV setup is rename them correctly.

https://support.emby.media/support/solutions/articles/44001159110-tv-naming

 

Link to comment
Share on other sites

GrimReaper
4 minutes ago, cayars said:

First thing I would do especially since you only have 3 folders for TV setup is rename them correctly.

https://support.emby.media/support/solutions/articles/44001159110-tv-naming

 

Yeah, but even if unidentified shouldn't it show as such? Aside that apparently has been, as episode thumbs are there. And similarly named ww1 as well. 

Edit: Come to think of it, those might be ScreenGrabs only.

Edited by GrimReaper76
Link to comment
Share on other sites

GrimReaper

@KarlHungus67 can you show us ww2 folder contents? Not Season 01, but Series folder. 

Link to comment
Share on other sites

Happy2Play

Guessing here but could they actually be merged?

  • Like 2
Link to comment
Share on other sites

rbjtech

I have this collection - name them properly and Emby should add them without any issues :-

 

Apocalypse, World War II (2009)

Apocalypse, World War I (2014)

Apocalypse, The Rise of Hitler (2011)

Apocalypse, Stalin (2015)

Apocalypse, Never Ending War [tmdbid=83961] (2018)

 

(last one needed the tmdbid to get correctly recognised)

 

 

 

 

Edited by rbjtech
Link to comment
Share on other sites

GrimReaper
2 minutes ago, Happy2Play said:

Guessing here but could they actually be merged?

Thought about that, but TVDB lists 7 episodes (5+2 specials) for WW1, same as his poster shows. 🤷‍♂️

Edit: Aaaaaaaa I get now what you ment. 

Edited by GrimReaper76
Link to comment
Share on other sites

KarlHungus67
2 minutes ago, rbjtech said:

I have this collection - name them properly and Emby should add them without any issues :-

 

Apocalypse, World War II (2009)

Apocalypse, World War I (2014)

Apocalypse, The Rise of Hitler (2011)

Apocalypse, Stalin (2015)

Apocalypse, Never Ending War [tmdbid=83961] (2018)

 

(last one needed the tmdbid to get correctly recognised)

 

 

 

 

for me folder name is independant from metadata. I manually link my 2 previous folders to tvdb. In this issue, I just want to see the folder in the folder list.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...