Jump to content

Show all empty(blank) folders in Media library


Recommended Posts

Santrex

Greetings.
I have a question regarding displaying Folders that currently have no files(blank).
Such folders do not appear in Metadata lists and are hidden.
I prepare all the folder lists in advance and do the renaming according to a strict template (scripts).
But I cannot do this while the folder is hidden.
As a "solution" I put "dummy" into empty folders. It helps Emby see such a folder and work with it.
This is not the solution I would like.
I need to be able to see all the folders even if THEY are EMPTY.
I get lists from the API, I control the composition and number. Since other departments are responsible for the Folders and their filling.

Thx.

Emby 4.6.0.6 BETA

Edited by Santrex
Link to post
Share on other sites
Santrex
4 minutes ago, Luke said:

hi, you should be able to see them when browsing the folders tabs.

Yes, I should. But it's empty ...
The path was confirmed when added.
So I exclude non-working paths.
image.png.e329534f0ad58205dae3f6edece28034.png
image.png.e16aa898a157360fa3e47a042f7ffb36.png

image.png.8855f09b378e9e9a0c7f18196e1de485.png

Link to post
Share on other sites
Luke

How many emby libraries have you created, and what folder paths did you add to each one?

Link to post
Share on other sites
Santrex
6 minutes ago, Luke said:

How many emby libraries have you created, and what folder paths did you add to each one?

7 libraries + 150 path for each = 1050 | Many path its Empty. Its Template folders in according to Architecture
Р.Кино - its Test Libraries. Have 2 path...

Edited by Santrex
Link to post
Share on other sites
Luke

You probably have duplicated paths which is not supported, so that is why it would be coming up empty. 

What I mean is, you probably have the same folder added to another library, or a parent folder added to another library.

  • Like 1
Link to post
Share on other sites
Santrex
Just now, Luke said:

You probably have duplicated paths which is not supported, so that is why it would be coming up empty. 

What I mean is, you probably have the same folder added to another library, or a parent folder added to another library.

ohh yeah it is .... I didn't think it would work that way. I'll try with new ways to see if this is so ...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...