Jump to content

LAV FIlter Configuration


rmarcuse
 Share

Recommended Posts

rmarcuse

I am using LAV filers for my codecs.  I set the LAV configuration for no subtitles and "eng" in the preferred audio language.  When I play files with dual audio, such as an anime file it's not selecting the eng audio track.  I am I doing something wrong.  Thanks for your help.  I am using the latest version of MB3 Server and MBC.

 

53e37d0879bcf_Capture.png

Edited by rmarcuse
Link to comment
Share on other sites

jordy

Maybe you could try de-selecting "Prefer Audio stream with the highest quality". That may be overriding the selection of the english track

Link to comment
Share on other sites

rmarcuse

Thanks for the help but I tried that and it doesn't work.  I guess if you are working with dual audio video I can't use LAV filters.  I'll have to go back to using media control.

Link to comment
Share on other sites

ewcrider

Lav will prefer the track label as "default" over any other tracks. Double check that.

Are you sure?  It doesn't do that for me. It even overrides audio tracks marked as forced.

 

For rmarcuse, I noticed you are using an older version of LAV.  Perhaps updating would help.

Link to comment
Share on other sites

breezytm

Are you sure?  It doesn't do that for me. It even overrides audio tracks marked as forced.

 

For rmarcuse, I noticed you are using an older version of LAV.  Perhaps updating would help.

 

See this post. Same topic. Same issue. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...