Jump to content

Resume From not playing


Recommended Posts

Bbelll33t

If a show has been started and I pause on android and either minimize or close Emby out, next time I try to come back and continue watching the loading circle spins and never actually plays.

In the Continue Watching window I select the show/video to watch, it takes me to that episode or movie. Then I either press play or rotate my screen and the option for resume from appears and push that. Then the screen rotates horizontal (if not already there for play back) and the loading circle just spins. Afterwards  I cannot rotate the screen back to vertical even after I return to the home page. Some times after I try to resume and look back at the time to resume the episode it has moved forward in the episode with out actually playing anything.

This issue has been going on for multiple android devices since at least Thanksgiving. I have tried shutting down emby, restarting my phone and sometimes this fixes the issue but as of late (past few weeks) I have not been able to resume play on android. Trying this today on my device resulted in this error to pop up which I have not previously seen. I cannot find in my settings option where I can turn on debug to send error log as seen in the second screen shot.

Screenshot_20210122-093550_Emby.jpg

Screenshot_20210122-094550_Emby.jpg

Link to post
Share on other sites
Bbelll33t

@Luke I submitted my screenshots of my settings page on my mobile device (where the problems are occuring) and I do not have an options to select debug logs as suggested in the "how to report media playback issue".

I can't replicate on fire stick or on browser as that is not where it happens.

Have changed mobile devices and redownloaded the app.

Link to post
Share on other sites
Luke
1 hour ago, Bbelll33t said:

@Luke I submitted my screenshots of my settings page on my mobile device (where the problems are occuring) and I do not have an options to select debug logs as suggested in the "how to report media playback issue".

I can't replicate on fire stick or on browser as that is not where it happens.

Have changed mobile devices and redownloaded the app.

Can you please supply the server log info as it requests? Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...