Jump to content

Connection denied

Recommended Posts


Hi everyone....
I have updated my F4-210 to version 4.2.07 ....
Now I don't leave Emby anymore ...... with the version in the store of Emby it gave me the error "502 Bad Gateway".
I manually updated Emby with the site version "emby_TOS_APP_4.5.4.0_aarch64.tpk", the installation is successful, but when I launch it it gives me the error "connection denied from" (which is the address of the NAS. Moreover, updating the version is and not ....).
I tried several times to uninstall and reinstall Emby and reboot the NAS but nothing .... always the same problem ......
A little help, please .....
Hello and happy new year to all .......



Link to post
Share on other sites

Apart from the screenshot I attached, how else can you see if the server is running?Β πŸ€”πŸ€”

Link to post
Share on other sites

mmmmm ......
I realized now that if I switch to another TOS application screen and then return to Emby, the latter stops ....
I attach a short video ......

Link to post
Share on other sites

Can you please attach the emby server log from when this happens? Thanks.

Link to post
Share on other sites
Posted (edited)

Emby ancora non va ........ πŸ₯Ί
Mi dispiace, perchΓ© mi piace molto di piΓΉ di Plex,
perchΓ©, oltre ad altre cose, Emby ti permette di vedere i poster delle cartelle ... πŸ™„πŸ˜¬
Ma continua a darmi "502 Bad Gateway" ...
Ho anche provato a reinstallare il TOS (4.2.07) e poi a disinstallare e reinstallare Emby, ma niente .......
Ho notato perΓ² che oltre per non avviare il server, la riga dell'indirizzo Γ¨ come lo schermo che allego, diversa dagli altri programmi ..... va bene? πŸ€”
Se puoi aiutarmi ... πŸ™


Edited by soundino
Link to post
Share on other sites

Sorry, I realized now that I wrote in Italian ......

Emby still not going ........ πŸ₯Ί
I'm sorry, because I like it a lot more than Plex,
because, in addition to other things, Emby allows you to see folder posters ... πŸ™„πŸ˜¬
But he keeps giving me "502 Bad Gateway" ...
I also tried reinstalling the TOS (4.2.07) and then uninstalling and reinstalling Emby, but nothing .......
But I noticed that in addition to not starting the server, the address line is like the screen that I attach, different from the other programs ..... okay? πŸ€”
If you can help me ... πŸ™


Link to post
Share on other sites

Hello...... Yes ... I did ... Now I uninstalled and reinstalled it,
it's still the same
and she doesn't want to leave ..... 😭😭😭
f I open the window in the address bar in the browser, I get this ...... πŸ™„πŸ™„
I am attaching a screenshot and a video ....

screenshot 1.jpg

screenshot 2.jpg

Link to post
Share on other sites
  • 2 weeks later...
1 hour ago, soundino said:

No, I didn't customize it .....
The 8181 is the http port of the Terramaster NAS ...πŸ™„
How can I change to point to port 8096 even if it doesn't start?πŸ€”

Sounds like the whole Terramaster web interface is down for you then? Maybe this is a question for Terramaster?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...