Jump to content

app.emdy.media Invalid Username or Password. Please Try Again


jdfamily
 Share

Recommended Posts

jdfamily

HI there, I am trying to sign into my app.emby.media to connect to my friend's server and this is the error message I get.  Obviously something is screwy as I can log into the forums just fine.  I have contacted my friend who has the server and my account is still valid on their server, so I am confused as to what is going on.  I don't have any logs or anything as I just use the web browser to watch content.  Is the service down right now?

Link to comment
Share on other sites

jdfamily

Sign in with Emby Connect

With Emby Connect you can easily access your Emby Server wherever you are and share servers with your family and friends.

I have tried both with my username and my email address, and they both give the same error.

image.png.e3b68c9ee345855e35afd41d9b574775.png

Edited by jdfamily
Link to comment
Share on other sites

Ok the problem is you're trying to use the login for his server on our Emby Connect cloud login screen. They're two different things.

You need the click the Skip button at the bottom of the screen, and connect manually to your friend's server.

Link to comment
Share on other sites

Or, if you want to use Emby Connect, then the credentials for that would be the same credentials that you used to login to this forum, and your friend would have to go through the process here:

https://support.emby.media/support/solutions/articles/44001160340-emby-connect

to link your forum account to the user on his server so that you can login that way.

Link to comment
Share on other sites

Just now, jdfamily said:

I have been using his server for literally years through emby connect and today is the first time I have had this problem.

Ok Great. 

if you want to use Emby Connect, then the credentials for that would be the same credentials that you used to login to this forum, and your friend would have to go through the process here:

https://support.emby.media/support/solutions/articles/44001160340-emby-connect

to link your forum account to the user on his server so that you can login that way.

Link to comment
Share on other sites

RanmaCanada

Luke, I'm the admin of the server they are on, and their account has been linked through Emby Connect for years.  They have tried using their username and their email address to access connect, and it stopped working today.  I have also tried to edit their information on my server, but it is not letting me.  I get this error when I attempt to use their email address instead of their forum name in the (Optional) Emby Connect Username or email address field "The Emby Connect user is already linked to another user on this server."  

Again, their account has been linked properly for years, and just today Emby Connect has refused them.  None of my users are local users, they are ALL Emby Connect users who have all been invited via Emby Connect emails, as every single person was instructed by me to make an account on the forum (to obviously make things easier).

I have restarted my server, attempted to login as them as they gave me their credentials, as it's much easier for me to troubleshoot than to play telephone.  Still no dice.  Do I have to delete their account and then resend them an invite at this point?

Thanks for putting up with this.  I'm sorry.

Link to comment
Share on other sites

RanmaCanada

I would like to add that the issue has resolved itself today.  They are no longer getting incorrect username or password while using Emby Connect.

Link to comment
Share on other sites

  • 8 months later...
MarioFromWork

I actually have the same issue right now. I'm trying to get this user to connect to my server but it won't connect at all via emby connect. Not sure what I can do to fix this, all other users working fine.

Edited by MarioFromWork
Link to comment
Share on other sites

Try removing the EC username from this person's account and save. Then put it back and click save again.
That will reset the EC username for your server.

Let us know if this solves your problem or not.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...