Jump to content

Emby on Samsung TV


Buddy76
 Share

Go to solution Solved by Buddy76,

Recommended Posts

Hallo zusammen

Ich nutze schon seite ewiger Zeit Emby auf einem Raspberry Pi und bin mit dem Program auch sehr zufrieden. Heute haben wir uns vorzeitig unser Weihnachtsgeschenk

gekauft einen Samsung SmartTV. Ich habe die Emby App auf dem Fernseher istalliert was auch alles reibungslos funktioniert hat , als ich die erste Videodatei gestartet

habe hat nach ca 5 min die wiedergabe gestoppt und ich war wieder auf dem Startbildschirm vom Emby. das gleiche problem hab ich mit allen Videodateien egal ob mkv oder avi.

Habe ich da irgendwo einen Fehler gemacht ?

 

Grus Buddy76

Link to comment
Share on other sites

Hi there, can we please look at an example? Please attach the information requested in how to report a media playback issue:

Thanks !

Link to comment
Share on other sites

23 hours ago, VapingSkull said:

Hmm, hast du eventuell Coverart usw. in den folgenden Videodateien Interessen?

Nein nicht das ich wüsste, auf raspberry hat es ja auch ohne Probleme funktioniert. 

Link to comment
Share on other sites

Hab es grade mal mit plex getestet und da funktioniert alles ohne Probleme, will aber emby weiterhin nutzen da mir plex nicht gefällt. 

Link to comment
Share on other sites

VapingSkull

Ich hatte hier auf meinem EMBY Server das Problem, das MP3 Dateien bei Hörspielen, immer kurz vor Ende des Tracks angehalten haben .

ich konnte mir das Anfangs nicht erklären. Dabei war es egal ob ich das über die Android App abgespielt habe oder über den Browser am PC .

Dann hab ich mal die Coverarts usw. aus den MP3's entfernt und die Bilder in den einzelnen Ordnern gepackt und siehe da, das Abspielen klappt ohne Probleme.

Irgendwas scheint da nicht richtig zu laufen. Aber leider zeigt Emby auch keinen Fehler. Die Logdateien zeigen nur an :

Benutzername hat das abspielen von ..... beendet. Mehr nicht. Damit kann man nicht viel anfangen.

 

Link to comment
Share on other sites

Quote

Here on my EMBY server I had the problem that MP3 files in radio plays always stopped shortly before the end of the track.

This should be resolved for the next release. Thanks.

Link to comment
Share on other sites

Hallo

Ich hab jetzt emby nochmal deinstalliert von meiner Synology und neu installiert aber es funktioniert immer noch nicht.Ich hab mal die emyserver.txt als anhang beigefügt.

Vieleicht hilft das ja weiter.

Gruß Buddy

embyserver.txt

ffmpeg-transcode-0cd68f2c-e18d-4914-8022-dd2d99b2371e_1.txt

Edited by Buddy76
Link to comment
Share on other sites

Ich starte auf dem Samsung TV die emby app und wähle das Video aus welches ich sehen möchte. Egal welches Video ob avi oder mkv, es startet und nach ca 1 Minute stoppt es von selbst. Das Problem hatte ich auf meinem raspberry nicht. Also muss es ja an der App liegen. Es ist fast so als wenn ich von jedem Video nur ein Trailer abspielen kann. 

 

Gruß Buddy76

Edited by Buddy76
Link to comment
Share on other sites

  • Solution

Guten Abend

Also ich habe das Problem so gelöst das ich den Smarthub meines TVś zurückgesetzt habe und als Land nicht Deutschland sondern Verreinigte Staaten von Amerika gewählt habe. Da in diesem Store Emby mit aufgeführt ist habe ich diese App genommen und es funktioniert einwandfrei. Ich bedanke mit trozdem für die Hilfe.

 

Gruß Buddy76

Edited by Buddy76
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...