Jump to content

Parones


Recommended Posts

Paquitos

Hace un … estoy notando parones en las películas, anteriormente no se me paraba nada, no he tocado nada fuera de lo normal, fue todo de repente, tengo ip estatica y puertos abiertos, se accede sin problema, el problema viene a la hora de reproducir, tengo la transcodificación activada, no se lo que es recomendable, si quitarla o no, la mayoria soportan el codec que uso en las peliculas h265 MKV, puede ser el problema de eso? si yo quito la trascodificación solo consumiria ancho de banda mio? He probado a que no trascodifique y no reproduce o se queda muy rapido parada la pelicula.

PD lo tengo conectado con Google Drive.

Edited by Paquitos
Link to post
Share on other sites

Es posible codec que usas puede estar relacionado con tu problema. Verifica el uso de CPU en tu servidor cuando tengas problemas. Ten en cuenta que el codec h265 tiene un uso mas intensivo del procesador, por lo que si alguno de tus clientes ve una pelicula que requiera transcodificacion tu servidor usara bastante CPU para descodificar la pelicula y a eso sumale que tiene que usar mas CPU aun para volverla a codificar en h264. Y si eso lo multiplicas por el numero de clientes pues podrias verte en una situacion donde el procesador no se de a basto.

Edited by Mibok
Link to post
Share on other sites
vdatanet
21 hours ago, Paquitos said:

Hace un … estoy notando parones en las películas, anteriormente no se me paraba nada, no he tocado nada fuera de lo normal, fue todo de repente, tengo ip estatica y puertos abiertos, se accede sin problema, el problema viene a la hora de reproducir, tengo la transcodificación activada, no se lo que es recomendable, si quitarla o no, la mayoria soportan el codec que uso en las peliculas h265 MKV, puede ser el problema de eso? si yo quito la trascodificación solo consumiria ancho de banda mio? He probado a que no trascodifique y no reproduce o se queda muy rapido parada la pelicula.

PD lo tengo conectado con Google Drive.

Pon un log de la transcodificación, sin ese log todo es pura especulación. Puede ser que no hay ancho de banda suficiente, que el servidor no tenga potencia suficiente...

 

Edited by vdatanet
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...