Jump to content
Alexwerilles

Erro no TMDB

Recommended Posts

Alexwerilles

Alguns filmes depois da atualização 1.3.6 não estão mais baixando o metadados. E se eu fizer a busca pelo código do filme, ele também não encontra o filme.

Já mudei o filme de pasta, alterei o nome do arquivo também e continua da mesma forma. Com a atualização 1.3.7 esse problema não foi resolvido. Está acontecendo com todas as mídias. Simplesmente não são baixados os metadados. Se eu inserir o código do filme no IMDb, ele até encontra o filme, mas baixa as informações em inglês.

Isso começou a acontecer de ontem pra hoje.

Erro.jpg

Edited by Alexwerilles

Share this post


Link to post
Share on other sites
Luke

Hi there, can you please go over an example and attach the emby server log? Thanks.

Share this post


Link to post
Share on other sites
Alexwerilles
3 hours ago, Luke said:

Hi there, can you please go over an example and attach the emby server log? Thanks.

Achei que estava acontecendo com poucos filmes, mas pela minha análise é com toda a mídia. A pesquisa por TMDB não funciona e não baixa metadados. Já desinstalei e instalei novamente, sem sucesso.

 

Edited by Alexwerilles

Share this post


Link to post
Share on other sites
Alexwerilles

Consegui resolver. Apaguei as pastas do tmdb em /var/lib/emby/cache/

Share this post


Link to post
Share on other sites
Luke

That's interesting, thanks for the feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...