Jump to content
cochize1

ANSWERED New emby 4.5.0.50 failed to install on DS218+

Recommended Posts

WeeDaz

New X64 update worked this time Luke. Thanks

For reference ..stopped Emby in Dashboard not DSM. Downloaded new Package and installed on Synology DS918+

All working fine.😁

Share this post


Link to post
Share on other sites
Hakun0ar
2 hours ago, kennyb3653 said:

Its a negative on installing the update.  It occurs on both my NAS's  One of them never had Emby installed  on  it have the expact same issue.

image.thumb.png.0efb033dde50f40abb966c5d13658bbf.png

I have the same issue. 

  • Stopped the Emby Server from the Dashboard
  • Doublechecked the service stopped in the package center
  • Downloaded the recent file for X64 architecture (emby-server-synology_4.5.0.50_x86_64.spk) from the download page
  • Manual install gives me the above error
  • Restarted the NAS, tried the above again, same error

Model is the DS220+ with Intel Celeron J4025, DSM 6.2.3-25426 Update 2

Share this post


Link to post
Share on other sites
stevelamb121
2 hours ago, Hakun0ar said:

image.thumb.png.0efb033dde50f40abb966c5d13658bbf.png

I have the same issue. 

  • Stopped the Emby Server from the Dashboard
  • Doublechecked the service stopped in the package center
  • Downloaded the recent file for X64 architecture (emby-server-synology_4.5.0.50_x86_64.spk) from the download page
  • Manual install gives me the above error
  • Restarted the NAS, tried the above again, same error

Model is the DS220+ with Intel Celeron J4025, DSM 6.2.3-25426 Update 2

I have a DS920+ and got the same error when trying a manual install too.  Does the X64 spk support the newer architecture?

 

DSM up to date, Intel Celeron J4125

Edited by stevelamb121

Share this post


Link to post
Share on other sites
dexus

Get a similar error on a RS810+ It says invalid file format...

It's an X86 Synology (intel atom)

screenshot.jpg

Edited by dexus

Share this post


Link to post
Share on other sites
Luke

Sorry, one more time. Can you please try downloading the spk from our website and trying to install again?

https://emby.media/download

Please let us know if this resolves the issue. Thanks !

  • Like 1

Share this post


Link to post
Share on other sites
Hakun0ar
4 hours ago, Luke said:

Sorry, one more time. Can you please try downloading the spk from our website and trying to install again?

https://emby.media/download

Please let us know if this resolves the issue. Thanks !

Yes, confirming the redownload 10 minutes ago solved it for me. Thank you team!

Quote

Model is the DS220+ with Intel Celeron J4025, DSM 6.2.3-25426 Update 2

 

  • Like 1

Share this post


Link to post
Share on other sites
kennyb3653

I just tried mine again after HakunOar said his install worked, but my DS218+ still will not install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...