Jump to content

Nvidia Shield Pro 2019 - No sound on AAC stereo sound


ltworf13
 Share

Recommended Posts

Shield is connected to receiver and I have pass-through select. I'm not getting sound with files that are AAC. All other file type the audio is fine. Tried deselecting pass-through and downmixing instead of auto. Not sure what to try next. This was working a few weeks ago. I have a feeling it's a bug with the last shield update

Link to comment
Share on other sites

Android app version 1.8.28g registered
trying to play file type SD AAC Stereo, file name Don't Look Deeper - S01E01 - Alpha WEBDL-480p. getting video but no audio
set log time 3:18 EST
The name of the Emby user is ltworf13

Link to comment
Share on other sites

26 minutes ago, ltworf13 said:

set log time 3:18 EST
The name of the Emby user is ltworf13

Hi. You sent a log from the app?  I don't see it.  Did you get a message that the log was sent?

Also, you should try leaving your Shield audio settings at "Automatic" or HDMI.

Link to comment
Share on other sites

1 minute ago, ltworf13 said:

simply enable the debug log in the settings

Hi.  You need to recreate the issue and then choose the "Send Log" option from the user menu.

Link to comment
Share on other sites

are you referring to the settings in the shield or on the server. I don't see a user log on shield and on the emby server I has users but no log setting there. I do see enable logs sections separate from the users, which I've enable and tried to play the same file at 4:58PM EST

Link to comment
Share on other sites

Hi. Instructions for sending a log from the app are in the document linked above.

Quote
Emby for Android TV/Fire TV and Emby for Roku Logs
 
These apps have the option to send an app log to us electronically.  You enter the settings page and turn on the "Debug Options".  Now there will be a new tile on your home page settings row (or menu option on the user menu at the top) labelled "Send Log".  Reproduce your problem and then use this button to send the log.  Then add the following information to your report in the forum:
 
  • Exactly what you were doing and what happened.  Include the name of whatever you played if it is a playback problem
  • The time you sent the log (in Eastern Time please - UTC -5)
  • The name of the Emby user on the local server that was logged in at the time

 

Link to comment
Share on other sites

I finally figured out what you mean. I had read those instructions a few time but I didn't understand. I had no idea that under my user name there was a menu selection with all the other usernames I create and the send log option. I selected the send log option at 8:56 AM EST and I tried to files Die Hart and Don't look deeper

Link to comment
Share on other sites

20 hours ago, ebr said:

Hi. Instructions for sending a log from the app are in the document linked above.

 

Were you able to see my logs now :)

Link to comment
Share on other sites

3 hours ago, ltworf13 said:

Were you able to see my logs now :)

HI.  I don't see any playback in  your log.  Can you please play the item in question for just a few seconds and then immediately go to the home screen and send the log?

Thanks.

Link to comment
Share on other sites

1 hour ago, ebr said:

HI.  I don't see any playback in  your log.  Can you please play the item in question for just a few seconds and then immediately go to the home screen and send the log?

Thanks.

ok, went to Die Hart and played a few seconds, then home screen and sent the log

Link to comment
Share on other sites

On 9/22/2020 at 12:12 PM, ltworf13 said:

I have pass-through select.

 

On 9/22/2020 at 3:53 PM, ebr said:

Also, you should try leaving your Shield audio settings at "Automatic" or HDMI.

 

Did you try the above?  I don't see any issues in your log.  We are passing the audio as received.  It is possible you have forced the Shield to send audio that is not actually supported with the settings on the device.  Please try changing those and test.

 

Thanks.

Link to comment
Share on other sites

47 minutes ago, ebr said:

 

 

Did you try the above?  I don't see any issues in your log.  We are passing the audio as received.  It is possible you have forced the Shield to send audio that is not actually supported with the settings on the device.  Please try changing those and test.

 

Thanks.

here's a screenshot of my shield and emby settings

IMG_20200923_083251.jpg

PXL_20200924_141221792(1).jpg

PXL_20200924_141221792.jpg

PXL_20200924_141300957(1).jpg

PXL_20200924_141300957.jpg

PXL_20200924_141912389.jpg

PXL_20200924_141942229.jpg

PXL_20200924_142006931.jpg

Link to comment
Share on other sites

1 hour ago, ebr said:

Hi. Have you tried turning off "Stereo Upmix"?  Your receiver may not be able to take that as an input.

yup, and I tried downmixing in the Emby playback settings. It's so odd it was working fine before. I don't know what I did

Link to comment
Share on other sites

49 minutes ago, ebr said:

Try turning off "Dolby Processing".

What is the receiver and exactly how is everything hooked up?

Yup, tried that too. Is there a reset all in Emby. I also tried uninstalling/reinstalling the emby app from shield .

The shield pro is directly connected to the Denon 4500 via HDMI. 

 

Edited by ltworf13
Link to comment
Share on other sites

RESOLVED: disabled all the playback settings and restarted Shield. Once I realized I could hear he system sounds as i moved around knew it was sorted out. enable back the pass-through and all is working as it should. thx for all your help.

  • Like 1
Link to comment
Share on other sites

Glad you got it going.  The restart of the device is probably what did it.  My guess is it came up before your AVR was awake previously.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...