Jump to content
jimc115

Cannot change user settings or upload images

Recommended Posts

jimc115

Hey guys...I cannot upload images or change user settings at all. I'm not sure when it started, but about 2 months ago, I did have to change the router address from 192.168.0.1 to 192.168.1.1

For Emby's general operation, nothing changed at the time. 

I have no custom path settings. 

 

server log attached and thanks for any help

 

 

embyserver.txt

Edited by jimc115

Share this post


Link to post
Share on other sites
Luke

Hi there, why can't you upload images or change user settings at all? What happens when you try?

Share this post


Link to post
Share on other sites
jimc115

Endless spinning circle.

Share this post


Link to post
Share on other sites
jimc115

One thing just hit me because I tried changing a network setting to see if it would help and I locked myself out 

on the LAN. I was able to log in remotely and change the setting back and fixed what I did....I just tried remotely 

changing a user setting and it let me. I was also able to upload an image remotely....so it seems I have some local 

settings wrong somewhere. Under Network settings, all I have populated are the ports and remote IP addresses 

that are whitelisted...everything else is blank.

 

Edited by jimc115

Share this post


Link to post
Share on other sites
jimc115

OK....looks like whitelisting 192.168.1.1 may have solved it. Everything seems good now.

 

Sorry to have bothered you.

Share this post


Link to post
Share on other sites
Luke

Not a problem. Thanks for the feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...