Jump to content
Sign in to follow this  
cnstarz

Question about my library metadata settings

Recommended Posts

cnstarz

As you can see in the image below, Emby keeps misidentifying this show.  The folder location is "\\server\Media\TV\Archer (2009)".  Even if I manually identify it by utilizing the IMDB ID or TVDB ID, it will still populate with metadata for this other random TV show called "To Shoot Without Shooting."  I've tried removing the faulty overview, faulty AniDB ID (7000), MyAnimeList ID (7477), and Zap2It ID (EP01216702), faulty Sport and Anime genres, and the faulty "People" that that it keeps inserting into it, but when I Refresh Metadata and have it only search for Missing Metadata, it reinserts all that faulty data back into.  I've attached the logs for when I click on "more">Identify.

How do I fix this?

Edit: I was able to resolve this by re-prioritizing the Metadata Downloaders for my "TV" library.  "AniDB" was #1 on all of them for some reason, so I moved it to last and now it's correctly identifying the show.

image.thumb.png.84ee0e77f385cae43a5d3f4ce464732e.png

embylogs.txt

Share this post


Link to post
Share on other sites
Luke

Sounds like you figured it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...