Jump to content
leowg1

cponfiguracion optima

Recommended Posts

leowg1

tengo un servidor dedicado   con     ubuntu server 18.04

Bandwidth: 1Gbps dedicated  

CPU: Dual Xeon 5520

RAM 72GB RAM

 

y al reproducir  una película en mi xbox  la reproducción selección de calidad "automático"  es lenta

he probado en celulares y la reproducir sigue siento lenta  no se si haya alguna configuración en trasncodificar para que deje de pasar esto  ,  solo reproduce bien con una calidad baja,  alguna recomendacion que me puedan dar,   las peliculas estan alojadas en el mismo servidor

 

 

Share this post


Link to post
Share on other sites
vdatanet
4 minutes ago, leowg1 said:

tengo un servidor dedicado   con     ubuntu server 18.04

Bandwidth: 1Gbps dedicated  

CPU: Dual Xeon 5520

RAM 72GB RAM

 

y al reproducir  una película en mi xbox  la reproducción selección de calidad "automático"  es lenta

he probado en celulares y la reproducir sigue siento lenta  no se si haya alguna configuración en trasncodificar para que deje de pasar esto  ,  solo reproduce bien con una calidad baja,  alguna recomendacion que me puedan dar,   las peliculas estan alojadas en el mismo servidor

 

 

Publica el log de transcodificación

 

Share this post


Link to post
Share on other sites
vdatanet

Si la reproducción es buena a calidad baja, puede ser un problema de el ancho de banda de la wifi.

Share this post


Link to post
Share on other sites
leowg1

mi velocidad del wifi es buena,  también  quiero mencionar  que en el panel de control  me aparece como en "reproducción directa " y no dice "transcoding  " cuando la pongo en modo detección automática y cuando la cambio  a 720 2 mgs  cambia a transcodificando  adjunto una imagen 

 

image.png.c9757f8d3300411c225a49ebbbbffe84.png

image.png

embyserver (1).txt embyserver (1).txt

Share this post


Link to post
Share on other sites
vdatanet

¿El servidor es local o remoto? Cuando al reducir la calidad funciona todo apunta que en algún lugar hay un cuello de botella en el ancho de banda.

Share this post


Link to post
Share on other sites
leowg1

el servidor es remoto .  

tu puedes probar mi server para verificar

50.7.71.154:8096

user : emby

password:  12345

Share this post


Link to post
Share on other sites
vdatanet
6 minutes ago, leowg1 said:

el servidor es remoto .  

tu puedes probar mi server para verificar

50.7.71.154:8096

user : emby

password:  12345

Empieza a reproducir perfectamente pero en menos de un minuto se para:

1987572992_Capturadepantalla2020-09-11alas22_08_58.png.91c717df2d7f609f7132c49788c5e93d.png

¿Donde está el servidor? ¿En un centro de datos? Puede tratarse de algún estrangulamiento del ISP capando el streaming o algo similar. No se me ocurre nada más.

 

Share this post


Link to post
Share on other sites
vdatanet

Los ISP a veces reducen la velocidad cuando notan ciertos tipos de tráfico (como torrents o streaming). 

Share this post


Link to post
Share on other sites
leowg1

es un servidor dedicado 

https://orders.fdcservers.net/order/plan/824

en especifico es ese el que he contratado, ademas mas o menos cuantas personas crees que soporte ?

el problema se deberia a instalar drivers de mi tarjeta de red ?

Share this post


Link to post
Share on other sites
vdatanet
16 minutes ago, leowg1 said:

es un servidor dedicado 

https://orders.fdcservers.net/order/plan/824

en especifico es ese el que he contratado, ademas mas o menos cuantas personas crees que soporte ?

el problema se deberia a instalar drivers de mi tarjeta de red ?

Estoy convencido de un estrangulamiento del ISP. He descargado una película de tu servidor, inicialmente descarga a 1.2 Mbps y a los 15 segundos ser produce una reducción brusca de la velocidad a unos 400 kbps que se mantienen estables. ¿El servidor desempeña otras tareas que consumen ancho de banda?

Share this post


Link to post
Share on other sites
leowg1

Es hasta que lo mencionas que me di cuenta que tengo descargando archivos de "mega "   eso puede afectar en reproduccion de mis streams ? ya que la descargas que yo realizo solo utilizan el ancho de banda de bajada de mi servidor  y el utiliza el ancho de banda de subida  para hacer stream..  o tendria que hablar con el soporte tecnico de mi servidor dedicado ? 

muchas gracias por tu ayuda 

Share this post


Link to post
Share on other sites
vdatanet

Para todas las descargas de "mega" y prueba a ver qué tal funciona Emby. Quizás "mega" está saturando la conexión a Internet.

Share this post


Link to post
Share on other sites
leowg1

Efectivamente tenias toda la razon, al parar las descargas de mega, ya no tengo nada de lag, pero como unas descargas de mega pueden hacer lenta las descargas con un ancho de banda de 1Gbps  eso significa que cuando mucho podre conectar a 10 personas sin tener problemas ? 

 

cuantas personas soportaria un servidor con estas caracteristicas ?

Bandwidth: 1Gbps dedicated  

CPU: Dual Xeon 5520

RAM 72GB RAM

 

Share this post


Link to post
Share on other sites
vdatanet
9 hours ago, leowg1 said:

cuantas personas soportaria un servidor con estas caracteristicas ?

Esto depende de muchos factores:

  1. Primero la calidad conexión del ISP, muchos ISPs ofertan un ancho de banda nominal que a veces es difícil de mantener de forma constante, cosa muy necesaria en streaming. Desconozco la calidad de la conexión del centro de datos donde tienes alojado el servidor, así que es un factor a tener en cuenta pero no puedo valorar.
  2. El otro factor determinante es el bitrate de tus contenidos, no es lo mismo servir el remux de un Blu-ray UHD de 70 Mbps que un MKV de 1080p muy comprimido con un bitrate de 4 Mbps
  3. Otro factor importante, es la capacidad de los clientes, tanto ancho de banda como soporte de códecs. La CPU no dispone de aceleración por hardware, por tanto si se requiere transcodificar puede saturarse fácilmente. La CPU tiene un passmark de 4551, no creo que aguante si los 10 usuarios requieren transcodificación.

1595431039_Capturadepantalla2020-09-12105327.jpg.c044d9b0f28c528294b73cbe0e339879.jpg

Edited by vdatanet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...