Jump to content
PeteS457

Choosing Server Emby for WMC

Recommended Posts

PeteS457

Due to the number of streaming devices I use in my home now, I rarely use the Emby for WMC plugin that I used to use all the time. I run two Emby servers in my home - a backup (or "test") server and my primary server my all my devices attach to for real-time use. I noticed today that when I used EMC, it automatically attached to the backup/test server (located on same machine as EMC). I have EMC configured to "Find automatically", but I'm given no choice when it loads. Isn't it supposed to? All my other device clients can attach to both servers. (And yes,  I can access the primary server across the network from the machine hosting EMC by going to 192.168.xx.xx:8096 from a browser.)

A little help here, how can I can the startup server in EMC? Thanks.

Share this post


Link to post
Share on other sites
ebr

Hi.  Can that machine see the other server?  It sounds like maybe the only one it can see is the local one.  Try setting the logon to show a login screen.

Share this post


Link to post
Share on other sites
PeteS457

Thanks for the response. As I stated in the original post, the machine running WMC/EMC can see the machine on the network running the primary server. I can go to a browser and put in the network address of the remote/primary server I want to connect with (192.168.xx.xx:8096) and it brings up the remote/primary server's dashboard. However, it seems like EMC for whatever reason can not see the remote server and just automatically connects to the local/backup server. I have been using the login screen for EMC and it brings up the 3 user names associated with the local/backup server - and that's all. If that's where it's supposed to ask me which server to connect with, it doesn't. Once again I have it configured to "Find automatically" in the configurator. The only other option is the local/backup server.

Share this post


Link to post
Share on other sites
ebr

When I said it couldn't "see" it I meant EMC could not automatically detect it.  Is something blocking UDP on the server machine or network?

Share this post


Link to post
Share on other sites
PeteS457

So....I have worked around the problem. I shutdown WMC, then I shutdown the local/backup Emby server, restarted WMC, and when I selected EMC, it immediately connected to the primary server on the network. I'm thinking this is not supposed to be the way it works, but at least I have a solution to the problem.

Thanks for your help. (And no, nothing blocking UDP on server machine.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...