Jump to content

Issues with Plugin Slack Notifications


Dr Herbalist
Go to solution Solved by Luke,

Recommended Posts

Dr Herbalist

Hello guys,

 

I recently ran server configuration backup to migrate from Linux to Windows. 

 

Everything seems to be working fine except the Slack Notifications plugin. When I attempt to edit the config it just continues with the loading cursor (see attached screenshot).

 

I've tried to reinstall it, though that didn't fix it. I imagine the issue might have arisen by moving from an older version of the plugin to a new one, without an upgrade.

 

 Next step would be to delete the Slack Notifications config. Where might I find the config file for Slack Notifications? I cant seem to find the file/database.

 

Kind regards,

Herb

 

 

image.thumb.png.8e3aad0ee97b97ca67e9cf529002360e.png 

Edited by Dr Herbalist
Link to post
Share on other sites
pwhodges

I don't know if the plugins are all consistent, but if you look at the Emby server directory you will find something along the lines of:

C:\Users\[username]\AppData\Roaming\Emby-Server\programdata\plugins\configurations

I think that directory name is a good clue as to where to start looking!

Paul

  • Like 1
  • Thanks 1
Link to post
Share on other sites
Dr Herbalist
7 minutes ago, pwhodges said:

I don't know if the plugins are all consistent, but if you look at the Emby server directory you will find something along the lines of:

C:\Users\[username]\AppData\Roaming\Emby-Server\programdata\plugins\configurations

I think that directory name is a good clue as to where to start looking!

Paul

Thanks for that Paul,

That was the correct location. 

 

Unfortunately removing the config file and reinstalling Slack Notifications Plugin didn't seem to make any difference. I still get the above symptoms. 

 

Any suggestions from anyone within the community would be appreciated. 

 

Many thanks,

Herb

Link to post
Share on other sites
  • Solution

Hi @Dr Herbalist

I've pushed an update to the slack plugin .Can you please let me know if this helps. Also, are you doing this from behind a reverse proxy?

  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...
Dr Herbalist
On 8/17/2020 at 1:41 AM, Luke said:

Hi @Dr Herbalist

I've pushed an update to the slack plugin .Can you please let me know if this helps. Also, are you doing this from behind a reverse proxy?

Hey,

Thanks Luke, I'm not sure what you did but that seems to have done the trick! It's working perfectly as once before.

Sorry about the late reply too, I had almost given up all hope. 

Great work, much appreciated!

Herb

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...