Jump to content
Wheemer

ANSWERED HDR auto switch

Recommended Posts

sooty234

Your GTX 1050 shouldn't struggle. I have one in one of my machines. You may just need to dial in the configuration. What settings are you using in Theater? A screenshot would be helpful.

Share this post


Link to post
Share on other sites
Wheemer

It's probably because of my CPU and motherboard which is older. With 12 bit I get micro stutters but with 8 bit it's perfect. Everything is set to auto right now. But like I said I tried all variations and no improvement. Nothing to do with my settings. 

Share this post


Link to post
Share on other sites
Wheemer

Wow... well for now I am happy with the performance and beautiful picture. So I won't mess with it anymore I guess. Thanks for the help.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...