Jump to content
HarHuiKra-Emby

Lost Everything

Recommended Posts

HarHuiKra-Emby

Hello, 

I did have an Windows 10 update today. I started Emby and I saw that everything I installed was gone. That was a lot of work I've done and in a whisper it's gone.

How is that possible, if that's going on after every windows update. After a long time searchin' I thought I've found THE programm for streamin' all the stuff I do have on my computer

and looking a movie on TV. For me Emby is that programm. But now this happened, I have to think and search again.

But maybe somebody here does have the solution for me, I don't know, but if you have, please let me know.

Thanks a lot.

See you,

HarHuiKra

@cayars

Share this post


Link to post
Share on other sites
cayars

Are you able to get into your Emby system?

If so what information is gone?  One library? All libraries?

Please supply a bit more information about your situation so we can try to help you.

Share this post


Link to post
Share on other sites
HarHuiKra-Emby

Ik wist niet dat je in het Nederlands kon vragen en/of reageren.

Maar de topic is dus van mij en zoals gezegd ik heb alle films die ik tot nu toe had geïnstalleerd kwijtgeraakt, op emby dat waren er nogal wat en daar had ik een hoop tijd ingestopt.

Al die honderden films zijn dus verdwenen. Of is dat een manier om je te pushen om emby premiere te gaan gebruiken.

For Cayars: All my libraries were gone. Or is it a way to get myself using emby premiere.

I really thought I've found the programm for streaming the films on TV, because it was looking very good and the information was also very good.

For streamin' music I don't know, I didn't get the time to try. 

I was using emby now for two weeks and it looked very well. So after the W 10 update I restarted the PC and I saw directly that everything I installed (about 200 films)

were gone and the programm asked me if I want to install movies for the library. That's all, I hope there's someone who can tell me what's going on.

Share this post


Link to post
Share on other sites
cayars

This has nothing to do with Emby Premiere!

Do you still have the media on disc?  I'm assuming you mean they are missing in Emby but you still have the media correct?

Have you checked to make sure your Libraries still point to your media?

 

Share this post


Link to post
Share on other sites
HarHuiKra-Emby

Yes, I do have all my movies on hard disk. But still it's a pity that I've lost everything. It took a lot of work to give all the movies a good name and a good filmcover. and if you are sure that's nothing to do with Emby Premiere, than it has to be the windows 10 update, it's not the first time a windows update gives problems. By the way, thank you for the last line of your answer, the one that gives information about how to use Emby. After reading this I know a lot more about Emby.

Thank you.

Share this post


Link to post
Share on other sites
Luke

Is the media on the same machine as the server?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...