Jump to content
davesurfer

HEVC video freezes, audio continues

Recommended Posts

davesurfer
On 7/16/2020 at 7:19 PM, Happy2Play said:

That is one disadvantage of a admin update/modifying a post and we have no idea.  But it looks like June 17 was about the last update

Ok good to know it's being updated. I'm guessing when newer versions come up, if needed, I just copy over existing files?

On 7/16/2020 at 8:23 PM, sooty234 said:

For all to be aware. The test build is using libmpv as the default renderer. Under electron, it has limited functionality. Most notably, it will break HDR playback on Windows 10, if you run it in HDR mode. You have to switch to the GPU renderer for HDR playback, which will bring back all the existing overlay (and some uncommon playback) issues. And not to confuse you too much, you can force it to tone map, if you don't enable HDR in Windows 10. But that is probably confusing some of you. It will also break some of the hardware acceleration options. Just set that to auto, and most of you will be fine. This is also the reason why HDR won't work, but I won't get into that...

No I don't use HDR playback in W10, not sure how that would even be enabled with the Intel 530 graphics and my TV doesn't support it either.

Share this post


Link to post
Share on other sites
Happy2Play
25 minutes ago, davesurfer said:

Ok good to know it's being updated. I'm guessing when newer versions come up, if needed, I just copy over existing files?

Normally the software will auto update.  But yes from a test version standpoint.

Share this post


Link to post
Share on other sites
davesurfer
3 hours ago, Happy2Play said:

Normally the software will auto update.  But yes from a test version standpoint.

Is there a way to know when I can use the normal version again? Like what was happening with something interfering with the rendering or the overlay issue? Or should I disable automatic updates on the server so that things don't change for a while?

Share this post


Link to post
Share on other sites
Happy2Play
Just now, davesurfer said:

Is there a way to know when I can use the normal version again? Like what was happening with something interfering with the rendering or the overlay issue? Or should I disable automatic updates on the server so that things don't change for a while?

It is personal preference, but to me the next auto update would have all the fixes from the test version.

Share this post


Link to post
Share on other sites
davesurfer
3 hours ago, Happy2Play said:

Normally the software will auto update.  But yes from a test version standpoint.

Ok thanks I'll keep that in mind.

Share this post


Link to post
Share on other sites
sooty234

It is mpv, and the test build you're using is more recent. The app is being redeveloped. The test build is an intermediate between the current release and what is yet to come.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...