Jump to content

Some Genre Covers Keep Disappearing


theusedversion
 Share

Go to solution Solved by PenkethBoy,

Recommended Posts

theusedversion

I have custom genre covers that I have uploaded and with the last 3 genres that I created for my collection, the covers keep disappearing.  Any idea what the problem could be?  There are other genres that I created that don't have covers that disappear which you can see in the pic but the 3 that I am having problems with are the last 3 that I created. Any way that I can lock it? Or manually place the covers in a specific folder in case the images are going to the wrong location for some reason?

I can upload a log but I don't always check the genre section and probably haven't checked it in a month so I'm not sure when the images disappeared. This is probably the 5th time I have had to reupload them.  It's not a major issue or anything but would like to fix it if I can.

 

 

Untitled-1.jpg

Link to comment
Share on other sites

theusedversion
7 minutes ago, PenkethBoy said:

See the second to last post on page 3

https://emby.media/community/index.php?/topic/85196-library-main-dynamic-image-never-updates/

basically a bug introduced recently which can be fixed with a db edit - although not something everybody is comfortable with doing

Thanks.  I searched but I guess I wasn't using the right terms.  Since it's a known bug, I may just wait until it's fixed since it only happens on those 3 genres.  Thanks again for the reply.

Link to comment
Share on other sites

Yes they're getting replaced by the dynamic images. It's something we'll need to look at. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...