Jump to content
badwhip

new apk doesnt work on shiled for me.

Recommended Posts

badwhip

everything was running almost perfect. i seen a new app update in the store not a server update and updated it. i couldnt play my shows just live tv. i uninstalled the apk and tried to go back to the earlier version now it wont find my server it is stuck  on emby connect and enter server manual. any idea how to fix this with out uninstalling my server?

Share this post


Link to post
Share on other sites
Luke

Hi there, let's look at an example. Please attach the information requested in how to report a problem. thanks !

Share this post


Link to post
Share on other sites
Gilgamesh_48

I have been trying both the release and the beta on my old Shield. I have decided to only use the release on my Shield as I do not really have time to test and report both on the Windows version and the Android version.

On my Shield I am having almost no problems and I am running 4.4.3.0 on my Shield.

I like the Shield BUT I have discovered that it does not like it when I add multiple libraries at the same time so I have just added one library and let it fully import and then add the next and so on.

BTW: I do NOT use Emby Connect for access I just use the IP address.

My Shield seems to be perfectly stable and runs fine as long as I do not give it too much to do at one time.

I have reinstalled my server many times in order to test and I just recently decided on the release version. I have never had an installation problem or a problem accessing my server after installation. I use the direct IP address and I never use Emby connect so I do not know if something in Emby connect could be the problem.

I just rambled a bit in this post to see if I might give you an idea of a direction to take to fix the problem.

Share this post


Link to post
Share on other sites
cayars

@badwhipDid you get this resolved?

 

Share this post


Link to post
Share on other sites
badwhip

no i tried deleting server and starting oover but it will not work with the latest apk from google store so im using the one before and using latest server which does not stay running all the time so i have to go and restart it.

Share this post


Link to post
Share on other sites
cayars

Are you running out of internal storage space?

Share this post


Link to post
Share on other sites
badwhip

no i have 9 gigs left on true internal and a 500gig ssd that is part of adaptive storage.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...