Jump to content

Emby remote not working for administrator


Go to solution Solved by al92780,

Recommended Posts

Cannot log in over cell phone link, local WiFi works. A remote non admin user has worked ok. Can reset All of EMBY connect and start over?

Sent from my iPhone using Tapatalk


Link to comment
Share on other sites

If you go to this Knowledge Base article:




Scroll down the section on External.  Follow the diagnostic testing section and let us know how far you make it.  Hopefully all the way.


Can you try logging in directly to your server using a user account/password and not an Emby Connect account.


Let us know how these things work out.

Link to comment
Share on other sites

  • Solution

Forwarding port 8096 worked.  Had to disable UPnP., it was using 8096.  Prior to all this I had to fight my ESET firewall. Once I figured out the Interactive mode, a general rule failure can be added to a new rule only associated EMBY, never made it without it help. Thanks

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...