Jump to content
hitnick

invalid username or password

Recommended Posts

hitnick

Hello dears ,I have a Asustor Nas with Emby server 4.4.2.0 and I have the following problem,since yesterday he asked me to put codes,the first time he asked me for codes,I put in my passwords and a window pops up and says invalid username or password,I can't connect to the Emby server on a local network on any device or remote access.I put the correct codes and it gives an error message.I changed codes but the problem remains.I uninstalled the server and reinstalled Emby server 4.4.3.0 and 4.5.0.12 but it sends the same message , invalid username or password.please try again.I was thinking that if I reinstall its operating system Asustor and after the Emby server.I did a test and fixed the Emby server on my computer and everything went very well.Any feedback on my problem is welcome.Thank you very much for the best service there is, big congratulations.I put a screenshot attached.

 

post-269711-0-73169100-1591215680_thumb.png

Share this post


Link to post
Share on other sites
Luke

Hi there, did you try using the forgot password process?

Share this post


Link to post
Share on other sites
hitnick

Thanks for your prompt reply, I did this, forgot password process , I can't find the path to the text of the file to passwordreset.txt. There is no emby folder in Asustor,I can't find it anywhere, I can not understand it.I also have Emby server on my computer and the passwordreset file is there. I think the only solution is to install the asustor operating system and then create a new emby server on Asustor, I have Emby Premier and with the backup configure plugin I will have my folders and users again,is my thinking correct?

post-269711-0-52787900-1591296785_thumb.png

Share this post


Link to post
Share on other sites
Luke

@@hitnick, what is the path to the file that it asked you to look at?

Share this post


Link to post
Share on other sites
hitnick
Posted (edited)

The path where the file is located is /home/emby/paswordreset.txt and I can't find it anywhere.The photo shows the contents of the folders but the folder Emby does not exist.I searched all the folders without any result . Let me remind you that the first installation Emby was done by App central of Asustor Nas,I think I need to send a message to Asustor to resolve my issue and I will answer you later here

post-269711-0-24518600-1591591405_thumb.png

post-269711-0-23565800-1591591418_thumb.png

Edited by hitnick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...