Jump to content

External player problem


pwhodges
 Share

Go to solution Solved by Luke,

Recommended Posts

I have files in Emby which I play on my Android tablet (Huawei MediaPad M5) using Emby Mobile 3.1.23.  They are h.265/main encoded at only 1.2Mbps, and they direct play; however, the playback is jerky, as if the program is having difficulty keeping up - the audio keeps on going, but the video skips frequently (but there's already another thread on that).

 

I selected the option in settings to use an external player, which is supposed to show me a selection screen - but it doesn't.  Instead it goes right ahead and uses MX Player Pro.  This is fine, because MX plays perfectly with no jumps at all.  However, I'd rather have the option to try other players as well, such as VLC.

 

How can I make Emby show me the selection screen which it offers?

 

Paul

Edited by pwhodges
Link to comment
Share on other sites

We use a function in the OS to launch it. This might have happened if MX Player is the only option available, or if you clicked the option to always use it.

Link to comment
Share on other sites

I clicked the option to always use a couple of years ago; but then I reverted to using the built-in player.  Now I want to use an external player again, but to try a different one - however, I am no longer given that choice.  How can I get it back?

 

Paul

Link to comment
Share on other sites

Thanks; that did it.  I didn't realise that the setting was in Android rather than Emby, which surprised me somewhat.

 

Paul

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...