Jump to content
mrhg

Unlock the app, how?

Recommended Posts

mrhg

Hello! I've TS-112P QNAP NAS server with QTS 4.3.3 OS. All setup versions of Emby was failed, except 3.5.3.0. 

 

This version is working flawlessy with my MiBox Android TV. If I click the 'Unlock App' button, it says 'Incompatible Server Version' but newer versions don't work on my NAS. I tried all ARM X19 versions of the Emby server; the installation doesn't give any error, the server page on port 8096 gives connection error on setup screens (I tried to restart the server and the NAS, to reinstall Emby, finally reinitialized the NAS and nothing changed).

 

How can I unlock the app with Emby 3.5 server? I don't need Premiere features.

 

Thank you.

Share this post


Link to post
Share on other sites
mrhg

Is anybody there from Emby team?

Share this post


Link to post
Share on other sites
ebr

Hi.  Sorry but the app does require a newer server version to function properly so we'll need to troubleshoot exactly why you cannot upgrade your server.

 

Can you provide details on that?

 

Thanks.

Share this post


Link to post
Share on other sites
mrhg

Thank you.

I can't install latest versions, formatted my NAS but Emby server still gives connection error on setup screens and dashboard.

Share this post


Link to post
Share on other sites
ebr

Thank you.

I can't install latest versions, formatted my NAS but Emby server still gives connection error on setup screens and dashboard.

 

Hi. can you please provide exact details for that?

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...