Jump to content

[RESOLVED] Emby Server crash every Day


Mric
 Share

Recommended Posts

Hello, 

I have Emby Server premiere on Mac Mini 2014 (8Go ram memory, SSD disk, i5 processor)

Lase Emby Server version

 

Every day Emby server crash, I have to exit and restart the Emby Server.

Have you an idea to test ?

(I tried to post log into code quote, but subject won't to post when I put code into quote ...)

Edited by Mric
Link to comment
Share on other sites

Attach the complete log as an attachment using "More Reply Options"

 

Krs

 

Mark

 

Sent from my SM-N976B using Tapatalk

Link to comment
Share on other sites

Ok so you are getting a few errors in terms of Upnp and port mapping.

 

Do you need to use Upnp?  If not temove the portmapper plugin.

 

Also a lot of Sonos errors  - do you switch them off at night?

 

Krs

 

Mark

Link to comment
Share on other sites

No i don't need to use it.

Have do a routine (I hope it's same word in english as in french) to stop my sonos (not switch off), because sometime I forget to stop it in my garden  :D

 

Edit : I remove portmapper I will see if I will have same problem :)

 

Thanks for helping me

Edited by Mric
Link to comment
Share on other sites

Good. Lets see what tomorrow brings!

 

Krs

 

Mark

 

Sent from my SM-N976B using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...