Jump to content

Missing Movies


Go to solution Solved by L2L3,

Recommended Posts

I need some help getting a newly added movie to show up in Emby.


I'm running Emby server version on a Mac mini. The Mac mini is running macOS 10.3.6. I added a new movie to one of my library folders as I've done many times before, however it does not appear in the Emby library. I have run the library scan several times, but it doesn't pick up the new movie for some reason.


The movie file is an mp4 and I have confirmed that it is playable in QuicktTime Player on the same Mac mini.


I have tried removing the folder from my library and adding it back in again.


I've never experienced this problem previously, so I'm not sure what else to try.


Any ideas?

Link to comment
Share on other sites

Can you go over a specific example.  


If you were to create a new library with a new folder does this media appear in that library?

Link to comment
Share on other sites

  • Solution

Well, apparently Murphy's law is still a thing. Within a few minutes of posting here I figured out what the problem was. It was a file naming issue. The movie actually was being "seen", it was just mislabeled as a totally different movie with incorrect artwork. It was my fault though, as I was sloppy with file my naming.


I deleted the artwork and metadata files, corrected the file name, then rescanned the library again and downloaded new metadata. Now the movie shows up correctly.


Sorry for the fire drill.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...