Jump to content


Photo

Can't open library folder


Best Answer Luke , 20 February 2020 - 06:07 PM

Ok well if you can just ignore it until the next release, I don't think it will show up anymore after that. Thanks.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 Glenn OFFLINE  

Glenn

    Advanced Member

  • Members
  • 41 posts
  • Local time: 08:21 AM

Posted 19 February 2020 - 05:27 PM

I'm running Emby 4.3.1.0 on Thecus NAS.

 

I think after a server update one of my library folders stated that is was empty and clicking it will no longer open the settings page.

Weird fact, new movies are still collected and show in the client app.

I created a new folder pointing to the same dir and now the emby clients will show the same movies list twice.

 

How can I clean up this empty folder? Remember, clicking it has no effect...

5e4da822a2576_Screenshot1.png



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 02:21 AM

Posted 19 February 2020 - 09:56 PM

Hi, did you ever migrate this installation in the past from another location?

#3 Glenn OFFLINE  

Glenn

    Advanced Member

  • Members
  • 41 posts
  • Local time: 08:21 AM

Posted 20 February 2020 - 07:55 AM

You mean from another physical device?

No been running Emby forever on my Thecus and I also try to keep up to date with the server versions.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 02:21 AM

Posted 20 February 2020 - 06:07 PM   Best Answer

Ok well if you can just ignore it until the next release, I don't think it will show up anymore after that. Thanks.


  • Glenn likes this

#5 Glenn OFFLINE  

Glenn

    Advanced Member

  • Members
  • 41 posts
  • Local time: 08:21 AM

Posted 21 February 2020 - 11:56 AM

Ok! Thx for the info



#6 Glenn OFFLINE  

Glenn

    Advanced Member

  • Members
  • 41 posts
  • Local time: 08:21 AM

Posted 29 March 2020 - 06:55 AM

Hey @Luke update 4.4.0.40 fixed the problem! Thx!



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 02:21 AM

Posted 29 March 2020 - 04:19 PM

Thanks for the feedback !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users