Jump to content


Photo

Channel Pear

TV Tuner

  • Please log in to reply
30 replies to this topic

#21 rffalcon77 OFFLINE  

rffalcon77

    Member

  • Members
  • 16 posts

Posted 15 February 2020 - 10:33 AM

Working to reproduce and I will send you a fresh file. Everything seems to be working well right now. The guide refresh upon opening app seems to have solved my original issue. Now the video will hiccup every couple of minutes.

Just did it at 8:31 a.m. I will send the files you are looking for.

#22 rffalcon77 OFFLINE  

rffalcon77

    Member

  • Members
  • 16 posts

Posted 15 February 2020 - 10:40 AM

Delete

Edited by rffalcon77, 16 February 2020 - 10:43 AM.


#23 rffalcon77 OFFLINE  

rffalcon77

    Member

  • Members
  • 16 posts

Posted 15 February 2020 - 10:42 AM

Delete

Edited by rffalcon77, 16 February 2020 - 10:44 AM.


#24 rffalcon77 OFFLINE  

rffalcon77

    Member

  • Members
  • 16 posts

Posted 15 February 2020 - 10:43 AM

Oh, and I forgot, Thank you for your help and your efforts here!! 



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149391 posts
  • Local time: 01:56 AM

Posted 15 February 2020 - 02:57 PM

Hi, can you please attach the log files, rather than trying to provide a link to them? Thanks !



#26 rffalcon77 OFFLINE  

rffalcon77

    Member

  • Members
  • 16 posts

Posted 15 February 2020 - 03:17 PM

Will do.  I think I have it nailed.  I took the Hardware acceleration off and have not had a problem since.  I just did this at around 1 p.m.  But I will still send you those logs as soon as I figure out how to attach them.



#27 rffalcon77 OFFLINE  

rffalcon77

    Member

  • Members
  • 16 posts

Posted 15 February 2020 - 03:31 PM

Here are the logs.

Attached Files



#28 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149391 posts
  • Local time: 01:56 AM

Posted 15 February 2020 - 05:44 PM

Will do.  I think I have it nailed.  I took the Hardware acceleration off and have not had a problem since.  I just did this at around 1 p.m.  But I will still send you those logs as soon as I figure out how to attach them.

 

If that's true then hardware acceleration is improved in the next release, so that may help.


  • rffalcon77 likes this

#29 gillmacca01 OFFLINE  

gillmacca01

    Member

  • Members
  • 29 posts

Posted 15 February 2020 - 07:05 PM

How did you manage to get this working in Emby. I have pasted the m3u link, channels appear, but I get a playback error (no compatible streams available), but if I immediately try the same channel on the site, it plays

 

Solved it. I was pairing to the wrong device


Edited by gillmacca01, 15 February 2020 - 07:22 PM.


#30 rffalcon77 OFFLINE  

rffalcon77

    Member

  • Members
  • 16 posts

Posted 15 February 2020 - 11:12 PM

I think this is a channel pear issue more than an Emby issue.  I have other m3u's that work perfectly with emby.  That said, please give me a heads up when you release the newest update.  Thanks for your help!



#31 rffalcon77 OFFLINE  

rffalcon77

    Member

  • Members
  • 16 posts

Posted 15 February 2020 - 11:17 PM

How did you manage to get this working in Emby. I have pasted the m3u link, channels appear, but I get a playback error (no compatible streams available), but if I immediately try the same channel on the site, it plays

 

Solved it. I was pairing to the wrong device

It appears that Channel Pear is down at the moment.  so if it is not working for you that may be the issue.







Also tagged with one or more of these keywords: TV Tuner

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users