Jump to content
CopiousEnnui

No compatible streams are currently available.

Recommended Posts

CopiousEnnui

I'm runnning EmbyServer on my Unraid server and it works great. However, after a certain amount of time, the when I go to play media on any device, I will get this message 'No compatible streams are currently available. Please try again later or contact your system administrator for details.' The server itself is still functional: I can still configure things, mess with settings etc. However, I can not play any media.

The fix I've found for this right now, albeit a poor one, is to simply delete my library folders and then recreate them. After this, I can watch media again, but then the issue will occur again in a few days or so. This is really frustrating, especially since I have EmbyPremiere and I have to keep remapping my library just to watch media.

Can anyone help me fix this issue permanently? Cheers.

Share this post


Link to post
Share on other sites
CopiousEnnui

Hi there, can we please look at an example? Please attach the information requested in how to report a media playback issue. Thanks !

I have my log from today? How do I attach it and send it through?

Share this post


Link to post
Share on other sites
Luke

Click more reply options next to Post.

Share this post


Link to post
Share on other sites
CopiousEnnui

Click more reply options next to Post.

Okay here are the logs from today.

Edited by CopiousEnnui

Share this post


Link to post
Share on other sites
CopiousEnnui

Okay here are the logs from today.

I tried playing media at around 2 PM when the error occurred.

logs.txt

Share this post


Link to post
Share on other sites
Zaevin

Hi, I'm experiencing this same error on Linux Mint 19.3 Tricia (MATE) x64.  I can perform all the regular functions of managing the server but when I try to playback media I get the same error as the OP "Playback error. No compatible streams are currently available". If you'd like logs please let me know! Thanks. 

 

EDIT: The error listed above occurs when I try to playback within Firefox. However, when I try to playback on my Roku, I get a different error that I imagine is related to the same root problem : "Playback Error - No Valid Bitrates"

Edited by Zaevin

Share this post


Link to post
Share on other sites
Luke

Hi, I'm experiencing this same error on Linux Mint 19.3 Tricia (MATE) x64.  I can perform all the regular functions of managing the server but when I try to playback media I get the same error as the OP "Playback error. No compatible streams are currently available". If you'd like logs please let me know! Thanks. 

 

EDIT: The error listed above occurs when I try to playback within Firefox. However, when I try to playback on my Roku, I get a different error that I imagine is related to the same root problem : "Playback Error - No Valid Bitrates"

 

Hi there @@Zaevin, can we please look at an example? Please attach the information requested in how to report a media playback issue. Thanks !

Share this post


Link to post
Share on other sites
Luke

@@CopiousEnnui

 

Are you still running into this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...