Jump to content

Emby on QNAP TS-128A


JCasado84

Recommended Posts

Hello,

 

I have installed the latest version of the Emby server on my QNAP TS-128A (QNAP Arm64 (aarch64), emby-server-qnap_4.2.1.0_arm_64.qpkg), and although the installation doesn't give any error, the server page on port 8096 gives connection error (I tried to restart the server and the NAS, to reinstall Emby ... and the problem continues).

I have tried to install the beta version (QNAP Arm64 (aarch64) - BETA, emby-server-qnap_4.3.0.14_arm_64.qpkg) and it works correctly, but I would like to use a stable version. Why does the beta version work, and the production version does not? If I install the beta version, will I automatically get future updates from the server?

 

Regards,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...