Jump to content

Movies not showing up under "Movies" tab


Go to solution Solved by Senna,

Recommended Posts

So I recently took my server and Apple TV to a friend's house and when I got everything up and running I could access all of my movies, but the "Movies" Tab is blank. When I go to Genres, they're there and if I go to the search page and search alphabetically they are there and they all play fine. I'm still at said friend's house, so I'm not sure if they will come back once I'm back at home, but I don't see why they would. I tried restarting Emby, restarting the server (QNAP), to no avail. This hasn't ever happened, so I'm wondering if anyone else has experienced this.

Link to comment
Share on other sites

  • Solution

Please provide your Qnap Emby Server version, because the symptoms you describe, tells me that your Qnap Emby Server version is outdated.

The latest Emby Apple TV app needs current Emby Server versions.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...