Jump to content


Photo

HEVC 10-Bit Transcoding


Best Answer Happy2Play , 22 August 2019 - 08:09 PM

Do you have a user or global "Internet streaming bitrate limit (Mbps):" set? To me you are using a external connection that is limited to 1.5Mbps.

&VideoBitrate=1116000&AudioBitrate=384000

 

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 theimmortal OFFLINE  

theimmortal

    Newbie

  • Members
  • 9 posts
  • Local time: 09:04 PM

Posted 22 August 2019 - 05:24 PM

I have a new LG 65SM9000PUA that is capable of playback of HEVC 10-bit. However, it always transcodes hevc 10-bit videos. On the dashboard it says it is because it exceeds the maximum bitrate, but I can play higher bitrate 8-bit HEVC videos without transcoding. I am also able to direct play the same videos through the Plex app, so only Emby is transcoding. Any suggestions on what I can do? Thank you.



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135740 posts
  • Local time: 09:04 PM

Posted 22 August 2019 - 05:27 PM

Hi there, let's look at an example. Please attach the information requested in how to report a media playback issue. thanks !



#3 theimmortal OFFLINE  

theimmortal

    Newbie

  • Members
  • 9 posts
  • Local time: 09:04 PM

Posted 22 August 2019 - 08:03 PM

Thank you for the quick response! It is great having engaged support. I think these are the files you are looking for. It is the server log and three transcode logs. If you look at the server log starting at "2019-08-22 16:18:16.162" is where I started testing to see what transcodes and what direct plays and what direct streamed. Please let me know any other information you need!

Attached Files



#4 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 15287 posts
  • Local time: 06:04 PM
  • LocationWashington State

Posted 22 August 2019 - 08:09 PM   Best Answer

Do you have a user or global "Internet streaming bitrate limit (Mbps):" set? To me you are using a external connection that is limited to 1.5Mbps.

&VideoBitrate=1116000&AudioBitrate=384000

 


  • theimmortal likes this

#5 theimmortal OFFLINE  

theimmortal

    Newbie

  • Members
  • 9 posts
  • Local time: 09:04 PM

Posted 22 August 2019 - 08:45 PM

No universal nitrate is set, and I can stream 6Mbps videos without any issue as long as they are 8 bit.

#6 theimmortal OFFLINE  

theimmortal

    Newbie

  • Members
  • 9 posts
  • Local time: 09:04 PM

Posted 22 August 2019 - 08:58 PM

It is an external stream so just to be sure I checked it a FireTV plugged into the same TV and it direct played all the same files that the TV transcoded, and I stream to my phone without any issues on 4G. So it doesn't seem to be server side settings.

#7 theimmortal OFFLINE  

theimmortal

    Newbie

  • Members
  • 9 posts
  • Local time: 09:04 PM

Posted 22 August 2019 - 10:02 PM

I was able to get it working. It was a nitrate limit problem on the LG tv. The reason I ran into the problem is I can't find the App Settings so I was never able to set the playback settings. What I did was play a 1080P movie and set the quality to Max, then played a 4k movies and set the quality to Max. It seems to have saved the settings as the new defaults.

Any way to get to the App Settings to configure other options? On Android and Firetv App Settings is at the bottom of the home screen, but I can't find it on the LG.

Thank you for all your help! Good call on catching the 1.5Mbps, it got me looking in the right direction.

#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135740 posts
  • Local time: 09:04 PM

Posted 24 August 2019 - 12:27 PM

Have you explored clicking your user icon in the top right?

#9 theimmortal OFFLINE  

theimmortal

    Newbie

  • Members
  • 9 posts
  • Local time: 09:04 PM

Posted 24 August 2019 - 03:48 PM

I have now! I do not know why I didn't notice it before.



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135740 posts
  • Local time: 09:04 PM

Posted 25 August 2019 - 04:32 PM

Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users