Jump to content

Emby Server (MacOS ver


Go to solution Solved by gillidn,

Recommended Posts

I just downloaded the latest version of Emby server.  I'm a first time user.


When attempting to start the server for the first time, it returns this error (also see attached):


I'm running the latest MacOS Mojave (10.14.6) on a MacBook Pro.


I've search the site and internet for this error with Emby but have not found any occurrences.


Any ideas on how to get Emby to start?


Thanks in advance for any help.




Link to comment
Share on other sites

Hi there, that's strange, never seen this before. How are you trying to start Emby? Have you tried rebooting your machine?

Link to comment
Share on other sites

Yes, I had tried rebooting.  Same error.


I started the app by moving it to the Apps folder, then bringing up the contextual menu and selecting 'Open.'  After that the window that complains about an app that is downloaded from the internet comes up then I select open anyway.  After that the error is displayed.

Link to comment
Share on other sites

  • Solution

Thanks!  That worked!


Changed to the /Applications directory and ran this command:


xattr -dr com.apple.quarantine EmbyServer.app

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...