Jump to content


Photo

Emby app en TV it is automatically deleted


  • Please log in to reply
40 replies to this topic

#1 Samua OFFLINE  

Samua

    Member

  • Members
  • 18 posts
  • Local time: 07:25 PM

Posted 12 August 2019 - 03:47 AM

Hi, I have a Samsung JS8500 TV (I think it's from 2015). I install the Emby app from a USB downloaded from the indicated site (https://emby.media/c...stall-from-usb/) and it installs me correctly. I enter the app, configure it and it works perfectly. But ... when I turn the TV off and on again, there is a moment when the TV starts up, when a very fast message appears at the bottom of the screen (which does not give me time to read), after which, the Emby app is deleted and disappears.

 

Does anyone know what happens and how can I prevent it from being eliminated?

 

Thank you.



#2 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 954 posts
  • Local time: 04:25 AM

Posted 12 August 2019 - 07:06 AM

Can you take a video of it with your phone and see if you can determine what the message says?



#3 Samua OFFLINE  

Samua

    Member

  • Members
  • 18 posts
  • Local time: 07:25 PM

Posted 12 August 2019 - 10:22 AM

The following message comes out:

Update apps
It's time to update your applications and services.

(0 installed. 1 expired applications will be deleted).

Wait while the expired apps are deleted.

 

The installed app is the last one of the previous link.

Add that my country is Spain, in case it had something to do.

Thank you.



#4 FrostByte ONLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4297 posts
  • Local time: 01:25 PM
  • LocationThe UP

Posted 12 August 2019 - 12:04 PM

I assume you have the latest firmware   Looks like 1530 may be the latest

 

https://www.samsung....UE55JS8500TXXC/

 

A factory or SmartHub reset may or may not help

 

https://eu.community...ing/td-p/317931

https://eu.community...pps/td-p/884073



#5 Samua OFFLINE  

Samua

    Member

  • Members
  • 18 posts
  • Local time: 07:25 PM

Posted 12 August 2019 - 01:25 PM

Hello, I have done the SmartHub reset and it remains the same, when I turn on the TV again it eliminates it.

Any new ideas?


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138220 posts
  • Local time: 01:25 PM

Posted 12 August 2019 - 01:35 PM

Hi, I'm not sure yet as we haven't seen this happen before. @CBers, does this happen to you?



#7 Samua OFFLINE  

Samua

    Member

  • Members
  • 18 posts
  • Local time: 07:25 PM

Posted 12 August 2019 - 01:44 PM

It is very rare. Ultimate firmware 1530, smart hub reset, ... and keep deleting it. The strange thing is that it says that the app has expired, it is as if in the app it put an expiration date somewhere and that it is lower than today and that is why I deleted it.

Let's see if someone who understands says something else, why install the app every time you have to use it and also configure it is not a plan.



#8 FrostByte ONLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4297 posts
  • Local time: 01:25 PM
  • LocationThe UP

Posted 12 August 2019 - 01:45 PM

This seems to be an issue with a lot of J-series TVs from all the links I'm reading

 

I found a coders site where someone got around the issue by blocking a bunch of domains if you want to try that

 

https://www.bountyso...rt-for-2015-tvs

 

If you search for "delete" the third hit user "xgoldpt" lists in step 2 the domains he blocked.  I wouldn't bother with the netflix domains if you use that, maybe just the Samsung ones.



#9 FrostByte ONLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4297 posts
  • Local time: 01:25 PM
  • LocationThe UP

Posted 12 August 2019 - 01:47 PM

I bet you wouldn't have this issue if you could install from the store, it appears to only happen when installing from SDK, USB, etc


Edited by FrostByte, 12 August 2019 - 01:47 PM.


#10 Samua OFFLINE  

Samua

    Member

  • Members
  • 18 posts
  • Local time: 07:25 PM

Posted 12 August 2019 - 01:55 PM

This seems to be an issue with a lot of J-series TVs from all the links I'm reading

 

I found a coders site where someone got around the issue by blocking a bunch of domains if you want to try that

 

https://www.bountyso...rt-for-2015-tvs

 

If you search for "delete" the third hit user "xgoldpt" lists in step 2 the domains he blocked.  I wouldn't bother with the netflix domains if you use that, maybe just the Samsung ones.

Thanks for the information, but I see that it blocks domains up to netflix so I'm afraid to do all that.

I begin to think that Sansumg does not allow you to enter apps that are not in your store and everything that is installed from the outside marks it in some way and eliminates it at startup.



#11 Samua OFFLINE  

Samua

    Member

  • Members
  • 18 posts
  • Local time: 07:25 PM

Posted 12 August 2019 - 01:56 PM

I bet you wouldn't have this issue if you could install from the store, it appears to only happen when installing from SDK, USB, etc

It's what I think too, but it has a solution?



#12 FrostByte ONLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4297 posts
  • Local time: 01:25 PM
  • LocationThe UP

Posted 12 August 2019 - 02:00 PM

Thanks for the information, but I see that it blocks domains up to netflix so I'm afraid to do all that.

I begin to think that Sansumg does not allow you to enter apps that are not in your store and everything that is installed from the outside marks it in some way and eliminates it at startup.

 

 

Yes, I would skip everything that has "netflix" in it.  You should be safe blocking the Samsung ones.  If not, then you could always unblock them.  It would be interesting to see if it actually worked though



#13 FrostByte ONLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4297 posts
  • Local time: 01:25 PM
  • LocationThe UP

Posted 12 August 2019 - 02:03 PM

How many apps do you have on your Samsung?  You could change the region of your TV to UK and install from the store.  Unfortunately, you would lose any local apps you have and be restricted to the ones in the UK store then



#14 Samua OFFLINE  

Samua

    Member

  • Members
  • 18 posts
  • Local time: 07:25 PM

Posted 12 August 2019 - 02:06 PM

How many apps do you have on your Samsung?  You could change the region of your TV to UK and install from the store.  Unfortunately, you would lose any local apps you have and be restricted to the ones in the UK store then

I thought about the post

https://emby.media/c...stall-from-usb/

That the app should work on all TVs from 2015 or is it only for specific regions?


#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138220 posts
  • Local time: 01:25 PM

Posted 12 August 2019 - 02:08 PM

It should work on all Tizen TV's.



#16 Samua OFFLINE  

Samua

    Member

  • Members
  • 18 posts
  • Local time: 07:25 PM

Posted 12 August 2019 - 02:12 PM

It should work on all Tizen TV's.

It works ... but it's removed hahaha.

The issue is knowing why it eliminates it and how to fix it, and it seems to be complicated. Maybe the developers of the app are the ones who could contribute something.



#17 FrostByte ONLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4297 posts
  • Local time: 01:25 PM
  • LocationThe UP

Posted 12 August 2019 - 02:13 PM

It works ... but it's removed hahaha.

The issue is knowing why it eliminates it and how to fix it, and it seems to be complicated. Maybe the developers of the app are the ones who could contribute something.

 

Luke is a developer :)  SamES is the other



#18 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138220 posts
  • Local time: 01:25 PM

Posted 12 August 2019 - 02:14 PM

We are the developers of the app. I'm just saying that we've never heard of this before so right now we don't know the reason this is happening.



#19 Samua OFFLINE  

Samua

    Member

  • Members
  • 18 posts
  • Local time: 07:25 PM

Posted 12 August 2019 - 02:20 PM

We are the developers of the app. I'm just saying that we've never heard of this before so right now we don't know the reason this is happening.

Ah, I didn't know the developers were around. Thanks for the app, it's a great job, although it doesn't work for me as it should, possibly not for the app but for Samsung.

As said, see if you can help me.



#20 FrostByte ONLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4297 posts
  • Local time: 01:25 PM
  • LocationThe UP

Posted 12 August 2019 - 02:32 PM

Hopefully @CBers or someone else with a 2015 can share their experience.  I've been looking at recent threads and can't find anyone else with a 2015 that has posted recently. 

 

Meanwhile I'll keep looking on the developer sites.  The folks at the tech support sites will make you want to poke your eyes out :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users