Jump to content

4.2.0.40 mixed content issue


MndWrp
 Share

Recommended Posts

MndWrp

I think the multiple version grouping is still a bit on the fritz for the mixed content libraries.

 

Basically all content that has two versions is shown twice, and in both i can see the two versions. It is really a full duplicate.

 

I did erase the old library, full scan, and recreated it from scratch. Same result.

 

I'm running 4.2.0.40 on a Synology NAS.

 

Also, a related issue. When i recreated the mixed library, all the metadata got wiped and redownloaded, even though my nfo files were present and locked.740163d0da8ebc4f0686f7c94ad6c6a1.jpg

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

Yea mixed content can be a challenge to keep everyone happy. It is mostly intended to be a folder view.

Link to comment
Share on other sites

MndWrp

Yea mixed content can be a challenge to keep everyone happy. It is mostly intended to be a folder view.

I'm fine with the folder view part, but shouldn't it group versions like it did in the previous stable release.

 

In the pic i sent, the duplicates are because i have a 720p version and a 1080p version. The non duplicates are because I only have a single version of that content.

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

MndWrp

Just as a test i tried to split the versions apart and regrouping them and i get the same result. Two entries exactly the same, and from both i can start playing either versions, 720p and 1080p.

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

MndWrp
Link to comment
Share on other sites

MndWrp

Is there a procedure to revert back to 4.1.0.26 on Synology?

 

I don't mind if I have to rebuild my entire setup from scratch since 4.2.0.40 has been pretty disastrous for me.

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

MndWrp

Any hope of this getting fixed? Essentially the problem is that movies with multiple versions are doubled in mixed content libraries.

 

This wasn't happening in the previous stable release.

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

Happy2Play

Can you go over a specific example to include folder content and naming schemes.

Link to comment
Share on other sites

We can try to adjust this in the 4.3 beta channel. It will not be changed for the 4.2.1 update that we'll be issuing very soon. It's too risky. Everytime we change something related to mixed content it makes one group of users happy and another group upset.

Link to comment
Share on other sites

MndWrp

We can try to adjust this in the 4.3 beta channel. It will not be changed for the 4.2.1 update that we'll be issuing very soon. It's too risky. Everytime we change something related to mixed content it makes one group of users happy and another group upset.

Thank you so much ! I can wait for 4.3, no problem !

Version grouping seems pretty universally loved, so hopefully you won't get too much heat for fixing that!

Link to comment
Share on other sites

MndWrp

Can you go over a specific example to include folder content and naming schemes.

Sure thing. A movie with standard folder structure, and two resolution versions, comes out as two duplicates of the same thing and I can play either version in both. They are essentially clones.5d425d6842b8a_Capture1.jpg5d425d7a4ef3f_Capture2.jpg

Edited by MndWrp
Link to comment
Share on other sites

Happy2Play

Resolved in my tests on 4.3.0.1 beta.

 

  • Fix multi-version grouping in mixed content libraries
Edited by Happy2Play
  • Like 1
Link to comment
Share on other sites

MndWrp

Resolved in my tests on 4.3.0.1 beta.

 

  • Fix multi-version grouping in mixed content libraries

Awesome! Thank you so much!

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

Make sure to follow the testing area if you're going to start using beta just for this. Thanks.

Link to comment
Share on other sites

MndWrp

Make sure to follow the testing area if you're going to start using beta just for this. Thanks.

To be honest, I was planning to wait for the stable release. Thanks for the tip though.

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...