Jump to content


Photo

Invalid user ID or Password


  • Please log in to reply
15 replies to this topic

#1 Misinthe OFFLINE  

Misinthe

    Advanced Member

  • Members
  • 69 posts
  • Local time: 04:36 PM

Posted 06 July 2019 - 04:22 PM

Hey everyone, I just set up a Fire Stick on my son's TV and after I log into the server and I try to select user, it keeps saying Invalid User ID Or Password, anyone know why? Thank you for your time.

Attached Files



#2 Misinthe OFFLINE  

Misinthe

    Advanced Member

  • Members
  • 69 posts
  • Local time: 04:36 PM

Posted 06 July 2019 - 08:25 PM

@Happy2Play

Could you move this thread to the appropriate section, thanks :)


Thank you, Amazon Alexa was the closest I could find to a Fire TV.

#3 Misinthe OFFLINE  

Misinthe

    Advanced Member

  • Members
  • 69 posts
  • Local time: 04:36 PM

Posted 06 July 2019 - 08:29 PM

if you just want to recreate your post... or just wait.

Here is the link.
https://emby.media/c...oid-tv-fire-tv/


I'll just remake it. Thank you for your help.

#4 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13513 posts
  • Local time: 03:36 PM

Posted 06 July 2019 - 08:32 PM

Nevermind! I was able to move it to the right section.



#5 Misinthe OFFLINE  

Misinthe

    Advanced Member

  • Members
  • 69 posts
  • Local time: 04:36 PM

Posted 06 July 2019 - 08:33 PM

Nevermind! I was able to move it to the right section.


Well... I created a new one already haha. What do you want to do?
  • Angelblue05 likes this

#6 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13513 posts
  • Local time: 03:36 PM

Posted 06 July 2019 - 08:34 PM

Well... I created a new one already haha. What do you want to do?


Don’t worry about it :) mods will either delete the other post or merge them.

#7 Misinthe OFFLINE  

Misinthe

    Advanced Member

  • Members
  • 69 posts
  • Local time: 04:36 PM

Posted 06 July 2019 - 08:36 PM

Don’t worry about it :) mods will either delete the other post or merge them.

 

Alright, thank you for your help!



#8 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 45293 posts
  • Local time: 04:36 PM

Posted 07 July 2019 - 10:29 AM

Hi.  You are getting this when selecting the user with no password?

 

What version of the server are you running?



#9 Misinthe OFFLINE  

Misinthe

    Advanced Member

  • Members
  • 69 posts
  • Local time: 04:36 PM

Posted 07 July 2019 - 02:25 PM

Hi.  You are getting this when selecting the user with no password?

 

What version of the server are you running?

 

Hello, I tried both users, one with password and one without password, both gave the same error.

 

I am running Emby Server Version 4.1.1.0



#10 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 45293 posts
  • Local time: 04:36 PM

Posted 08 July 2019 - 03:36 PM

Are you ever getting presented with a password entry screen?

 

Can you please list out exactly what you are doing and what is happening?

 

Thanks.



#11 Misinthe OFFLINE  

Misinthe

    Advanced Member

  • Members
  • 69 posts
  • Local time: 04:36 PM

Posted 08 July 2019 - 03:43 PM

Are you ever getting presented with a password entry screen?

Can you please list out exactly what you are doing and what is happening?

Thanks.


1. I open the app in the Vizio TV.
2. I select my Server.
3. I click on user Adam. (no password set up for him.
4. I get the error on the second image.

#12 Misinthe OFFLINE  

Misinthe

    Advanced Member

  • Members
  • 69 posts
  • Local time: 04:36 PM

Posted 13 July 2019 - 08:10 PM

Are you ever getting presented with a password entry screen?

 

Can you please list out exactly what you are doing and what is happening?

 

Thanks.

 

Sorry to bother you, just wondering if you had a chance to look at my anwer.

 

Thank you.



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:36 PM

Posted 13 July 2019 - 09:24 PM

We'll see what @ebr thinks. Thanks.

#14 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 45293 posts
  • Local time: 04:36 PM

Posted 14 July 2019 - 07:43 AM

Hi.  On that same screen there is a "Send Logs" button.  Can you please cause the problem, then hit that button and come back here and tell me exactly what time you did that?

 

Thanks.



#15 Misinthe OFFLINE  

Misinthe

    Advanced Member

  • Members
  • 69 posts
  • Local time: 04:36 PM

Posted 15 July 2019 - 06:20 PM

Hi. On that same screen there is a "Send Logs" button. Can you please cause the problem, then hit that button and come back here and tell me exactly what time you did that?

Thanks.


Sorry it took me so long, I was busy this weekend. I just sent the Logs at 6:19pm EST. Please let me know what you find. Thank you!

#16 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 45293 posts
  • Local time: 04:36 PM

Posted Today, 11:47 AM

Hi.  Can we please see the server log from that same session?

 

We are getting a 403 return from the server which would be for an invalid password.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users