Jump to content

Remote access acting strange


db29753
 Share

Recommended Posts

db29753

I have done all the troubleshooting usually recommended however a strange issue persists. Local connections work fine however remote connections have a very strange issue when I can access my servers via my mobile on data on my phone but I cannot access them when I am connected to my home wifi network unless I am using a VPN. Is this my router blocking something incoming?

Link to comment
Share on other sites

Possibly.  It may be that the server is not reachable via its local address (because perhaps it isn't reporting correctly) and your router is blocking loopback (going from inside your LAN to your external address).

Link to comment
Share on other sites

What address are you trying use from inside your network, and where did you get it from?

Link to comment
Share on other sites

db29753

From my home wifi I can connect via my local or public ip or by logging in. However from a remote wifi network I cannot connect using any of these methods unless I use a vpn, leading me to believe its some setting with my router at the remote end as it will work from my mobile on its own internet connection.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...