Jump to content


Photo

LG video playback shows busy spinner.


  • Please log in to reply
16 replies to this topic

#1 William LeDuc @gmail OFFLINE  

William LeDuc @gmail

    Advanced Member

  • Members
  • 30 posts
  • Local time: 03:24 PM

Posted 01 July 2019 - 03:34 PM

One issue that mares the excellent LG client is that occasionally during video playback the busy spinner shows up for a fraction of a second with no effect on video or audio. I'm not sure how you decide when to display it, but I would think you would determine whether video or audio performance would be effected by what ever is going on in the background before you decide to put the busy spinner on the screen. 

 

I am surprised that other LG client users have not reported the issues I have reported. Is the Emby LG community small or  just unsophisticated. I think the combination of the LG client and Emby server is a very powerful media solution. I have been a Windows Media Center user for many years and had been looking for a good media alternative. I'm still using Windows Media Center, but Emby has become my final resting spot for my media, so I am interested in cleaning up the minor issues.

 

When do you thing the LG client will be updated?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:24 PM

Posted 01 July 2019 - 04:36 PM

Hi there, are you using our LG app, or DLNA on the LG TV?



#3 Bert OFFLINE  

Bert

    Advanced Member

  • Members
  • 399 posts
  • Local time: 03:24 PM

Posted 03 July 2019 - 09:35 AM

I use the app and I have seen this. It's not frequent enough or there long enough to be a bother to me but it happens occasionally. I believe it's mostly during live TV. I've always figured it was due to network congestion as my network gets hammered all day between people working and kids playing.

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:24 PM

Posted 03 July 2019 - 12:42 PM

@SamES may have some insight. thanks.



#5 William LeDuc @gmail OFFLINE  

William LeDuc @gmail

    Advanced Member

  • Members
  • 30 posts
  • Local time: 03:24 PM

Posted 03 July 2019 - 01:32 PM

I am using the LG app. I have not been able to identify anything that may be causing it. It happens with low res and hi res files. There is never any congestion on my network. I think the real point is that it's appearing when there is nothing going on that effects performance. The reason you use a busy indicator is so the user has some indication that Emby is busy when everything has stopped. 



#6 unisoft OFFLINE  

unisoft

    Advanced Member

  • Members
  • 230 posts
  • Local time: 09:24 PM

Posted 03 July 2019 - 07:08 PM

I get this when watching a movie 1080p24 and Emby is about to start recording television. 1 or 2 seconds it flashes up and off again.

For me it's always when a recording has just begun using HD homerun 4 tuner box.

#7 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 834 posts
  • Local time: 06:24 AM

Posted 05 July 2019 - 05:24 AM

A couple of things you can check/ try please

Is this a wireless connection? If so is it 2.4 or 5GHz? What channel is the router using for that band?

If you have a Netflix account, can you please try the speed test in Settings->Get Help->Check your network and let me know what speed it says and what your actual internet provider connection speed is?

Finally, and do this as a last step, if you are using wireless 5GHz, can you please change it to channel 44 on your router and repeat these tests, and retry Emby with this channel.

If you haven’t already, you should also turn off the fast start option in settings on the TV as this is known to cause wireless issues.

#8 William LeDuc @gmail OFFLINE  

William LeDuc @gmail

    Advanced Member

  • Members
  • 30 posts
  • Local time: 03:24 PM

Posted 05 July 2019 - 01:03 PM

Thanks for the the things to try. I am using a wired connection, my internet speed is 100 mb/s in Netflix, my provider connection speed is 400 mb/s. This problem is not related to internet bandwidth because my Emby server is on my local network and the server is sitting next to my LG TV..If it was bandwidth related the video or audio would be stuttering. Playback performance is perfect when the spinner appears. Like Bert said this not a huge problem, but there is no reason why it should be fixed.   



#9 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 834 posts
  • Local time: 06:24 AM

Posted 05 July 2019 - 08:32 PM

Thanks for the the things to try. I am using a wired connection, my internet speed is 100 mb/s in Netflix, my provider connection speed is 400 mb/s. This problem is not related to internet bandwidth because my Emby server is on my local network and the server is sitting next to my LG TV..If it was bandwidth related the video or audio would be stuttering. Playback performance is perfect when the spinner appears. Like Bert said this not a huge problem, but there is no reason why it should be fixed.   

 

 

No problem.  I've recently encountered an issue with LG TV's not working well with particular wireless channels.  If you're on a wired connection then that's not the problem.  Netflix speed test was just an easy way to check the wifi speed


Edited by SamES, 05 July 2019 - 08:32 PM.


#10 byakuya32 OFFLINE  

byakuya32

    Member

  • Members
  • 24 posts
  • Local time: 04:24 PM

Posted 07 July 2019 - 01:11 PM

My LG TV has the same issue with the app and it's using a wired connection. Use the webrowser on your tv and it will work perfectly.

#11 William LeDuc @gmail OFFLINE  

William LeDuc @gmail

    Advanced Member

  • Members
  • 30 posts
  • Local time: 03:24 PM

Posted 07 July 2019 - 02:43 PM

Thank you, good advice, but the Emby browser client is inferior. Everything I play on the Emby app does a direct play. The browser client is transcoding the DTS HD 7.1 audio on a UHD file and because of that the video will not play at all. DTS HD comes with a copy of standard DTS which I need because i'm using ARC. I'm super excited about playback on the Emby app. It handles a wide variety of video file types including huge UHD files.



#12 byakuya32 OFFLINE  

byakuya32

    Member

  • Members
  • 24 posts
  • Local time: 04:24 PM

Posted 07 July 2019 - 02:47 PM

I'm thinking of getting an nvidia shield for playback on my tv to combat this issue I think pare of the issue is that all TV's only have a t100 network port and the app has a bug with t100 ports as the app works perfectly on devices with gigabit.

#13 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 834 posts
  • Local time: 06:24 AM

Posted 07 July 2019 - 06:05 PM

Is it just a very quick flicker (less than a second) or is it longer than that? Can you try a wireless connection and see if it improves?

#14 byakuya32 OFFLINE  

byakuya32

    Member

  • Members
  • 24 posts
  • Local time: 04:24 PM

Posted 07 July 2019 - 06:26 PM

It's a quick flicker same thing on my WiFi which I have an Ac pro for an access point and the tv has full signal strength

#15 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 834 posts
  • Local time: 06:24 AM

Posted 09 July 2019 - 08:38 AM

It's a quick flicker same thing on my WiFi which I have an Ac pro for an access point and the tv has full signal strength

 

 

I've tracked down the cause of this and found it has already been fixed for the next release!



#16 unisoft OFFLINE  

unisoft

    Advanced Member

  • Members
  • 230 posts
  • Local time: 09:24 PM

Posted 09 July 2019 - 05:14 PM

A couple of things you can check/ try please

Is this a wireless connection? If so is it 2.4 or 5GHz? What channel is the router using for that band?

If you have a Netflix account, can you please try the speed test in Settings->Get Help->Check your network and let me know what speed it says and what your actual internet provider connection speed is?

Finally, and do this as a last step, if you are using wireless 5GHz, can you please change it to channel 44 on your router and repeat these tests, and retry Emby with this channel.

If you haven’t already, you should also turn off the fast start option in settings on the TV as this is known to cause wireless issues.

Wired gigabit cat6/7 cable, nearly 400mbps Internet fibre connection, 38 upstream.
V1.15 LG app.

Mainly when starting a recording the spinning wheel flashes up for like 1 to 2 seconds when watching something.

Edited by unisoft, 09 July 2019 - 05:14 PM.


#17 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 834 posts
  • Local time: 06:24 AM

Posted 09 July 2019 - 06:21 PM

Wired gigabit cat6/7 cable, nearly 400mbps Internet fibre connection, 38 upstream.
V1.15 LG app.

Mainly when starting a recording the spinning wheel flashes up for like 1 to 2 seconds when watching something.

 

 

Yes, starting a recording will cause it. https://emby.media/c...er/#entry761767






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users