Jump to content

Kodi crashing after selecting All Movies


jonomite
 Share

Go to solution Solved by jonomite,

Recommended Posts

jonomite

Greetings,

 

I just updated to the latest version of Emby for Kodi this morning. Now, when I click on the All movies menu option (I'm using the Embuary skin) and my movies start to load, Kodi crashes after a few seconds of loading. This didn't occur with the prior stable version of Emby for Kodi.

 

I'm away from home right now so can't upload a log, but I'll try to later tonight. For now, I was wondering if anyone else has experienced this after updating to the new version of Emby for Kodi. Thanks!

 

Sent from my Pixel 3a using Tapatalk

Link to comment
Share on other sites

Angelblue05

This is not something I’ve seen. Is your movie library synced to Kodi? The add-on does not interact with the interface, is there an update for the skin too?

Link to comment
Share on other sites

jonomite

This is not something I’ve seen. Is your movie library synced to Kodi? The add-on does not interact with the interface, is there an update for the skin too?

Yes, it is synced. I also did a database reset and the crash still occurred. There was an update that loaded for Embuary this morning as well. Maybe that could be it? I'll try to post a log tonight.

 

Sent from my Pixel 3a using Tapatalk

Link to comment
Share on other sites

  • Solution
jonomite

Well, I'm pleased to report that the issue seems to have gone away. I restarted my device and I guess that did the trick.

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...