Jump to content

Actor pics do not download/ Or do they?


dzoulias
 Share

Recommended Posts

Hello all.

 

I think...that my actor pics do not download. I mean...I see only the default pic in any media. I went to the directory they are supposed to be, did a search for pics (instead of randomly looking under alphabet letters/actor names) and found no pics.

 

Perhaps it is my luck.

 

Anyway I did a thing I read here, deleted the directory and let the server recreate it but again I have the same problem.

 

And another thing: I don't know if it should behave like this, but when I am about to watch a movie or episode, go to the tab actors, does it download actor pics for this movie specifically or the current movie does not take precedence.

 

Thanks in advance!

Link to comment
Share on other sites

You have my deepest apologies...it is just (I do not use it as an excuse) that I was forced to update. Everything worked perfectly before MB3. And when I donate...then things get serious. I donated the $15 then almost $20 more on plugins and my experience is not what it was.  

 

And that makes me apart from angry, impatient.

 

But I apologise sincerely.

 

So you need a log?

 

And I have posted 1 other issue as well. MB trailers stutter. Would you like to consolidate this thread as well as the other into one?

 

Thanks in advance!

Edited by dzoulias
Link to comment
Share on other sites

You have my deepest apologies...it is just (I do not use it as an excuse) that I was forced to update. Everything worked perfectly before MB3. And when I donate...then things get serious. I donated the $15 then almost $20 more on plugins and my experience is not what it was.  

 

And that makes me apart from angry, impatient.

 

But I apologise sincerely.

 

So you need a log?

 

And I have posted 1 other issue as well. MB trailers stutter. Would you like to consolidate this thread as well as the other into one?

 

Thanks in advance!

 

No two separate threads. Because it are 2 different problems. :)

I can understand that you are "angry" because it doesn't work.

 

But without more information we can't help you, because we don't know what exactly fails. :)  

Link to comment
Share on other sites

Thanks again! I will find the logs. Ok 2 issues, 2 threads but the logs will be the same!

 

dzoulias

Link to comment
Share on other sites

Thanks again! I will find the logs. Ok 2 issues, 2 threads but the logs will be the same!

 

dzoulias

 

Yes that's correct. Because the problem could be different.

Link to comment
Share on other sites

Hello, do you have the option checked to save meta data locally?

 

Also, there is a default location for the "ImagesByName" folder wich is were the actor images are stored when they download.

 

By default you should check in your "{username}\appdata\Roaming\MediaBrowser-Server" folder for the IBN folder. It is in there somewhere.

 

If you wish to change the location if the IBN folder then open the "Dashboard" of the Server. Select "Advanced" and then select "Paths".

 

Under the ImagesByName path change it to a location that you wish.

 

In order to save metadata locally on your computer, you will find the options under: "metadata" and "Basics" in the dashboard.

 

Make sure that "Download Artwork" is checked and also "Save artwork and metadata into media folders" is also checked.

 

Choose "Schedualed tasks" option and run a "Refresh People". This should build a database of actors for your media items and save it locally.

 

You can edit these images by finding the persons folder in the IBN and changing their image. These images must be called "folder" .png or .jpg

 

I will follow this thread to help answer any other questions you have.

Edited by chef
Link to comment
Share on other sites

Have you run the Refresh People task?

 

In a first time setup, it could take quite some time.

Link to comment
Share on other sites

@@dzoulias

 

How have you been fairing with your people images issue? Where you able to build a database in the end?

Link to comment
Share on other sites

Hello there. I underwent a small procedure and was away. Just tried refresh. Thought it was automatic. Will tell you how it goes.

Link to comment
Share on other sites

  • 2 weeks later...

No luck and no actor pics!

 

What else should I do please?

 

I am still recovering (as I said in another post and sleep most of the day...that is why It takes me long to reply...)

Link to comment
Share on other sites

  • 2 years later...

For the next release and in the current beta, behavior is improved to help with this.

 

When scanning in new titles, even if you have existing metadata we'll still go out to the internet to try and pull in people information. 

 

Also, when opening individual person detail screens, there will be some on demand refreshing to attempt to fill in metadata for people that don't have any. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...