Jump to content

Serious playback issues after TVOS update to 12.3


jacotec
 Share

Go to solution Solved by ebr,

Recommended Posts

Hoochee

Same here. Server is on a Thecus N5550, played through AppleTV 4K w/ TVOS 12.3.

Edited by Hoochee
Link to comment
Share on other sites

unisoft

APPLE TV 4K 64GB:

 

Also getting listing of content reset whilst scrolling on released Emby for Apple TV (not beta).

 

Also getting worse than before jerky playback on interlaced content (1080i 50hz for HD or 720x576i 50 hertz for SD) H264 or MPEG2 content. Apple TV setup is correct.

Native progressive content at 1280x720p 50 frames seems fine.

 

Same videos, and videos play on LG TV fine and Roku to Samsung TV.

 

Interlaced content was also an issue on Emby for Apple TV before TV OS upgrade, but the jerkiness was even worse after TV OS 12.3. Was obvious as was worse immediately after upgrade reboot.

Edited by unisoft
Link to comment
Share on other sites

sfatula

I have the pausing (stuttering) playback on 4th and 5th gen ATV also with TVOS 12.3, no menu issues and not seeing any issues in other apps we use. Philo plays perfectly, Amazon perfectly, etc. Fortunately, flying out for 4 weeks so maybe when I get back it will be resolved. Currently, the "new" ATV emby app that's been out a few months shows:

 

1. Bad black levels, kind of ruins darker scenes

2. Interlace lines for "i" content

3. Stuttering before TVOS 12.3, just not as bad. It's more like freeze frames for a good fraction of a second with TVOS 12.3

 

For tomorrow (last day before flying out), I may just play on IOS and Airplay it to the ATV.

 

For a variety of reasons, I wish the ATV Emby app would allow playback using MPV, and, playback using built in ATV player as it did before. In this way, should something go wrong with the MPV player implementation or until it is pretty stable and functional, at least we could use the app without the really bad or "unwatchable" quality. Deinterlacing was perfect, black levels were fine, no stuttering. For me, transcoding is not an issue at all, couldn't care less if it transcodes or not (server is super fast) and nothing wrong with options especially when things like this go wrong. Maybe even bring back the old app as a second app in the app store as a workaround for now if that were possible.

Link to comment
Share on other sites

Jonathan1683

I am also having this issue please fix. Can we downgrade or force transcoding will that help? Happening on both my apple tvs one is a 4k and one is the previous one to the 4k

Edited by Jonathan1683
Link to comment
Share on other sites

jacotec

@@Jonathan1683 yes, I've downgraded my ATV to 12.2.2 and I'm back to working condition.

You should not take too much time as it's not known how long Apple signs 12.2.2

  • Like 1
Link to comment
Share on other sites

LoganSpragg

App is fine on iPhone app, but when I am just sitting on the home screen or screen of TV Shows/Movies everything will disappear from the screen for a split second and then return. It will do this every 10-15 seconds.

 

It’s definitely only emby as Netflix is sweet, and Lightbox. It’s not the HDMI Cable as it is happening on both our Apple Tvs. It’s not the TVs or projector either as gaming on these are fine.

 

I’ve deleted off both and redownloaded. Same thing persists. I have a video on my phone, unsure if I can upload here, but I do have it if it doing it.

 

So annoying as it makes shows unwatchable

Link to comment
Share on other sites

LoganSpragg

I created a new thread, but I have the same problem. It shutters when you are looking at Movies, TV Shows, Continue Watching.

 

When looking Scrolling through Movies it just having it sit there it doesn’t happen, but TV shows it does? Weird.

 

Happens at a 15 second intervals.

 

Hope we get a fix soon, it’s so annoying :(

 

Running a Apple TV Gen 3 and Apple TV 4K happening on both. Both are fully updated too.

Link to comment
Share on other sites

Senna

Admin moved/merged post, content not applicable anymore.

Edited by Senna
Link to comment
Share on other sites

Hi, we have commented about this in other topics but we are looking to get a fix out for the refresh problem in the next day or so. Thanks.

Link to comment
Share on other sites

  • Solution

Newest Beta fixed the issues. Thanks for the quick work!

 

Actually, the newest release version should also so beta isn't required.

 

Thanks.

Link to comment
Share on other sites

unisoft

Actually, the newest release version should also so beta isn't required.

 

Thanks.

 

My Apple TV 4K in UK has not updated its release version. Apple Store still says 26 Feb 2019 and v1.4.1?????

Link to comment
Share on other sites

Senna

My Apple TV 4K in UK has not updated its release version. Apple Store still says 26 Feb 2019 and v1.4.1?????

In stable release, you have to go to the User Menu to see which version you are running.

 

For app updates on the Apple TV Emby app, the app relies on the App store, but ALSO on updates that are coming DIRECTLY from the Emby domain.

That's why devs tell users to restart or force close and restart the app for small fixes, so the Emby Apple TV app can download those updates directly from Emby's OWN servers.

 

Stable release is now on 1.4.1.02.

Link to comment
Share on other sites

unisoft

In stable release, you have to go to the User Menu to see which version you are running.

 

For app updates on the Apple TV Emby app, the app relies on the App store, but ALSO on updates that are coming DIRECTLY from the Emby domain.

That's why devs tell users to restart or force close and restart the app for small fixes, so the Emby Apple TV app can download those updates directly from Emby's OWN servers.

 

Stable release is now on 1.4.1.02.

App been ended several times, apple TV 4k restarted and still on v1.4.1 with the homescreen scroll reset issue and jerky playback.

 

Gone into app store and it doesn't say app updated either and states Feb 2019 and 1.4.1 as the version.

 

This Apple TV is only a few months old and doesn't have beta software for anything installed.

Link to comment
Share on other sites

Senna

App been ended several times, apple TV 4k restarted and still on v1.4.1 with the homescreen scroll reset issue and jerky playback.

Gone into app store and it doesn't say app updated either and states Feb 2019 and 1.4.1 as the version.

Again, go to the "USER MENU" inside the Emby Apple TV app, to see the exact version number ;)

If it doesn't state 1.4.1.02, force close the app and restart the app and check version number inside the Emby Apple TV app again.

Link to comment
Share on other sites

unisoft

Again, go to the "USER MENU" inside the Emby Apple TV app, to see the exact version number ;)

If it doesn't state 1.4.1.02, force close the app and restart the app and check version number inside the Emby Apple TV app again.

I'd done that :)

 

It finally updated a short while ago and stutter gone and scrolling issue gone. Now says new version. I get the store still says old version. Thanks anyway...

Link to comment
Share on other sites

  • 4 weeks later...
Justifier

Followed the instructions in this topic and frame rate switching still not working. Works in MrMc connected to Emby server but not in the Emby app on the apply tv. Please help.

Link to comment
Share on other sites

Senna

Followed the instructions in this topic and frame rate switching still not working. Works in MrMc connected to Emby server but not in the Emby app on the apply tv. Please help.

It's not supported yet in Emby's own Apple TV app.

See item 3 in this topic

Link to comment
Share on other sites

Yes, that is a different issue.  The one in this topic was solved so I'll close.

 

Thanks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...