Jump to content


Photo

Trailers only playing from local Movies


  • Please log in to reply
8 replies to this topic

#1 Pain OFFLINE  

Pain

    Advanced Member

  • Members
  • 163 posts
  • Local time: 07:00 PM
  • LocationCalifornia

Posted 15 May 2019 - 03:03 PM

The trailers before the movie only shows trailers that I have downloaded and added to the server manually. No internet trailers.

 

 

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134545 posts
  • Local time: 10:00 PM

Posted 15 May 2019 - 03:36 PM

Can you please go over an example? Did you install the trailer plugin?



#3 Pain OFFLINE  

Pain

    Advanced Member

  • Members
  • 163 posts
  • Local time: 07:00 PM
  • LocationCalifornia

Posted 15 May 2019 - 03:48 PM

Yes the trailer plugin is installed.



#4 Pain OFFLINE  

Pain

    Advanced Member

  • Members
  • 163 posts
  • Local time: 07:00 PM
  • LocationCalifornia

Posted 15 May 2019 - 04:23 PM

@Luke all I have done was check those boxes like in the attachment and activated the trailers plugin. Rebooted Emby and thats it.. Without the trailer plugin installed, Emby would still show trailers from the local movie folders where I have all the trailers located for each movie.



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134545 posts
  • Local time: 10:00 PM

Posted 17 May 2019 - 05:05 PM

@Happy2Play are you able to reproduce?



#6 Happy2Play ONLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 15083 posts
  • Local time: 07:00 PM
  • LocationWashington State

Posted 17 May 2019 - 05:20 PM

@Happy2Play are you able to reproduce?

 

Occasionally I get a local trailer but primarily get internet trailers.



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134545 posts
  • Local time: 10:00 PM

Posted 18 May 2019 - 01:38 PM

Thanks. @Pain, please attach the emby server log from the playback attempt. thanks.


  • Pain likes this

#8 Pain OFFLINE  

Pain

    Advanced Member

  • Members
  • 163 posts
  • Local time: 07:00 PM
  • LocationCalifornia

Posted 13 June 2019 - 01:37 PM

Thanks. @Pain, please attach the emby server log from the playback attempt. thanks.

 

@Luke here you go. The trailers should be playing only new ones not old. I have "Include trailers from movies in my library" unchecked and it always plays older trailers and from my library..

Attached Files



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134545 posts
  • Local time: 10:00 PM

Posted 14 June 2019 - 01:41 PM

Thanks, we'll take a look at this for the next release.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users