Jump to content


Photo

Live TV buffer?


  • Please log in to reply
3 replies to this topic

#1 cramerjd@gmail.com OFFLINE  

cramerjd@gmail.com

    Advanced Member

  • Members
  • 31 posts
  • Local time: 08:59 PM

Posted 08 May 2019 - 08:51 AM

Live TV in emby will pause, but only for a few minutes, and will not allow me to rewind or fast forward through the buffer (which may not even exist). I don't see any server settings for TV buffer. Is it not even an option?

Qnap 4.1.1.0 with web, Samsung TV, and Fire TV


I'm really not sure this ever worked, I typically use HDHR software for live TV viewing but I'm trying to convert fully to either Plex or Emby for everything.

#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129476 posts
  • Local time: 08:59 PM

Posted 21 May 2019 - 02:45 PM

Hi there @cramerjd@gmail.com, can we please go over an example? Please attach the information requested in how to report a media playback issue. thanks !



#3 cramerjd@gmail.com OFFLINE  

cramerjd@gmail.com

    Advanced Member

  • Members
  • 31 posts
  • Local time: 08:59 PM

Posted 22 May 2019 - 08:22 AM

Hi there @cramerjd@gmail.com, can we please go over an example? Please attach the information requested in how to report a media playback issue. thanks !

 

Sure, started watching "Columbo" (CH 629) as a test at 12:13.  Watched for 3 minutes and could not rewind in the buffer, doesn't appear to be a buffer at all.  Then at 12:16 I paused for 1 min or so, it did start back up where it left off but it couldn't fast forward or rewind. So now I'm out of synch with live.

 

log attached.

Attached Files



#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 44948 posts
  • Local time: 08:59 PM

Posted 22 May 2019 - 08:36 AM

Hi.  On the Fire TV app, as soon as you try to pause, it will ask you if you wish to change to "Live Seek mode" or you could turn off the Direct stream options in the app settings.  At that point you should be able to pause and rewind for the extent of the time you have been in that mode.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users