Jump to content


Photo

Error al reproducir videos


  • Please log in to reply
8 replies to this topic

#1 Horu OFFLINE  

Horu

    Member

  • Members
  • 18 posts

Posted 18 April 2019 - 09:46 PM

Buenas comunidad, les comento mi problema, he utilizado emby por varios meses y no es hasta ahora que veo un problema que no se como solucionarlo. Tenia emby en un pc pero decidí instalar en otro pc emby y coloque los discos duros con todo el contenido en la nueva maquina y genere la biblioteca y todo perfecto, pero cuando trato de reproducir unos videos musicales me da el siguiente error "Error de reproducción. No tienes disponible ninguna calidad por ahora. Inténtalo más tarde o contacta con el administrador para más detalles." Y es algo raro porque esos videos se reproducian perfectamente en el anterior pc con emby. Ese error aparece cuando ingreso a emby sea desde el navegador (google chrome), la app de android o incluso desde la app del televisor lg en sistemas con webos.

 

Ya revise las configuraciones y al parecer esta todo bien configurado (aclaro que todo el contenido me funcionaba anteriormente correctamente y ahora que me he cambiado de pc empezo a dar el error).  Espero que alguien de parte del staff de emby por favor pudiera ayudarme.

Error de reproducción
No tienes disponible ninguna calidad por ahora. Inténtalo más tarde o contacta con el administrador para más detalles.
Error de reproducción

No tienes disponible ninguna calidad por ahora. Inténtalo más tarde o contacta con el administrador para más detalles."

Attached Files


Edited by Horu, 20 April 2019 - 10:22 AM.


#2 Mibok OFFLINE  

Mibok

    Advanced Member

  • Members
  • 210 posts
  • Local time: 11:32 PM

Posted 18 April 2019 - 11:53 PM

 Saludos, cual es la estructura de carpetas que usas en los discos duros con los datos? Me suena a que no tienes permisos para leer los archivos. Pero de cualquier modo seria buena idea que subieras los Logs, eso ayudara a los desarrolladores a ayudarte con tu problema mas rapido.



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 01:32 AM

Posted 19 April 2019 - 12:32 AM

Hi there, please attach the emby server log, thanks !



#4 xtress OFFLINE  

xtress

    Member

  • Members
  • 10 posts
  • Local time: 07:32 AM

Posted 19 April 2019 - 03:25 AM

No se si tiene algo que ver pero ese error me salía a mi al reproducir algunos vídeos y bajando la calidad se resolvió el problema

Un saludo


Enviado desde mi iPhone utilizando Tapatalk

#5 Horu OFFLINE  

Horu

    Member

  • Members
  • 18 posts

Posted 20 April 2019 - 10:23 AM

Listo estimados, he subido los logs



#6 Horu OFFLINE  

Horu

    Member

  • Members
  • 18 posts

Posted 20 April 2019 - 10:36 AM

 Saludos, cual es la estructura de carpetas que usas en los discos duros con los datos? Me suena a que no tienes permisos para leer los archivos. Pero de cualquier modo seria buena idea que subieras los Logs, eso ayudara a los desarrolladores a ayudarte con tu problema mas rapido.

Esta es la estructura 
 
HDD
 |---Videos musicales
      |---Eletronicas
      |---Latinos


#7 Horu OFFLINE  

Horu

    Member

  • Members
  • 18 posts

Posted 20 April 2019 - 10:37 AM

No se si tiene algo que ver pero ese error me salía a mi al reproducir algunos vídeos y bajando la calidad se resolvió el problema

Un saludo


Enviado desde mi iPhone utilizando Tapatalk

 

Anteriormente todos esos videos se podían reproducir desde el app de android, tv y navegadores. Pero desde que movi los discos duros a otro pc y genere la biblioteca empezo ese error.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 01:32 AM

Posted 15 May 2019 - 02:27 PM

@Horu

 

Can you please try removing your music video library from Emby, then run a full library scan to clear the database. Then add the library back. Please let us know if this helps. Thanks !



#9 Horu OFFLINE  

Horu

    Member

  • Members
  • 18 posts

Posted 22 May 2019 - 10:21 AM

Saludos estimados, ya revisando este problema mas a fondo logre darle solución y todo esta en asignarle los permisos de lectura a las carpetas que contenien los archivos de videos a los cuales me generaba el error. EMBY trabaja de maravilla lamento la molestia al equipo y personas que estuvieron atentas a este post.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users