Jump to content


Photo

Samsung App circle of death on EVERY, SINGLE, PAGE


  • Please log in to reply
11 replies to this topic

#1 cramerjd@gmail.com OFFLINE  

cramerjd@gmail.com

    Advanced Member

  • Members
  • 31 posts
  • Local time: 07:46 PM

Posted 14 April 2019 - 06:51 PM

The app has become more and more unusable and I'm not sure if its Emby server or the App version to blame.  I've had to move all my Movies and TV recording over to Plex until I can get this figured out.  

 

Samsung app version 1.0.44

Server version 4.0.2.0

 

Dashboard gets stuck loading with the circle, go into my Movies, not loading, just a circle.  Guide and TV, loads for 30minutes or more sometimes.  I leave the room and come back hoping it finally refreshed.  I've tried resetting the app (holding the samsung remote back arrow until if force closes EMBY) and go back in, usually makes no difference.

 

Please tell me there is a beta version or something that fixes this I can try?

 

I'll send any log you like.  

 

Side note/maybe related the search feature has been horrible.  I search a movie and it takes 5 minutes for a result on Samsung or Android.  Forget trying to find a TV show, it never returns a result, even if its playing later today and I can see it in the guide on the first screen.  Did the database get less efficient?  The competitive product finds all movies and even future TV shows in seconds so I know its "possible".



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128908 posts
  • Local time: 07:46 PM

Posted 14 April 2019 - 11:28 PM

Hi there, can you please attach the emby server log? thanks !



#3 cramerjd@gmail.com OFFLINE  

cramerjd@gmail.com

    Advanced Member

  • Members
  • 31 posts
  • Local time: 07:46 PM

Posted 16 April 2019 - 08:00 AM

Here is a good one.  Over 10 min spinning the circle on my "DVR Recordings" library of recorded TV shows.  Looking at the NAS server resources FFProbe is using 33% of the CPU, still has the rest of the CPU to use, nothing else is using resources so its not hitting the wall there.

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128908 posts
  • Local time: 07:46 PM

Posted 16 April 2019 - 11:57 AM

Hi, please try removing the play on plugin and then restarting the server. Please see if that helps. Thanks

#5 cramerjd@gmail.com OFFLINE  

cramerjd@gmail.com

    Advanced Member

  • Members
  • 31 posts
  • Local time: 07:46 PM

Posted 16 April 2019 - 03:31 PM

Removed, restarted, still took several minutes to load the dashboard and the DVR Recordings library, low resource usage on NAS the entire time.

 

I also seem to now be unable to FF or RW in a live TV broadcast if I've been watching it for a while or pause for a minute or two.  Pause does still work though.  How is that related to removing Playon?

 

Log of spinning circle attached

 

I also tried playing live TV and scrobbling with debug on in the log attached.

Attached Files



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128908 posts
  • Local time: 07:46 PM

Posted 16 April 2019 - 04:15 PM

What model qnap is this?



#7 cramerjd@gmail.com OFFLINE  

cramerjd@gmail.com

    Advanced Member

  • Members
  • 31 posts
  • Local time: 07:46 PM

Posted 16 April 2019 - 04:19 PM

TS-853A with 16gb ram

#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128908 posts
  • Local time: 07:46 PM

Posted 17 April 2019 - 12:49 AM

Ok, I'm not quite sure what's going on here but we're about to release version 4.1. Can you please try again with that when available? thanks !



#9 cramerjd@gmail.com OFFLINE  

cramerjd@gmail.com

    Advanced Member

  • Members
  • 31 posts
  • Local time: 07:46 PM

Posted 20 April 2019 - 10:04 PM

Upgraded to 4.1.0.26 today, worse then ever.  The web interface on the server is a black screen (even on a computer thats never connected to it before so its not a cached data thing), Android app says "This Emby Server needs to be Updated" and closes.  Samsung TV app will load, after the spinning circle for 20 minutes.



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128908 posts
  • Local time: 07:46 PM

Posted 14 May 2019 - 02:19 AM

@cramerjd@gmail.com

 

Hi, we have a Samsung app update currently in review with Samsung. Hopefully this will be available soon. Thanks.



#11 cramerjd@gmail.com OFFLINE  

cramerjd@gmail.com

    Advanced Member

  • Members
  • 31 posts
  • Local time: 07:46 PM

Posted 22 May 2019 - 08:08 AM

So I've given up on trying to fix this on the Samsung and just move to another platform when it locks up, however today when it locked up I tried from my Android and from the web interface and, sure enough, they had the circle of death too!  Its been 8 minutes and none of the devices have gotten passed the circle so I can see my content yet.  I'll post another log when it does finally finish "thinking".

Attached Files



#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128908 posts
  • Local time: 07:46 PM

Posted 24 May 2019 - 12:21 AM

https://emby.media/c...eases/?p=745778






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users