Jump to content

Downgrade from 4.0.x to 3.5.x


valkata
 Share

Recommended Posts

Hi all,

 

Unfortunately Emby Server 4.0.x removed some features that are a must have for me, therefore I want to downgrade to 3.5.x. Unfortunately, I have no idea how to do that...

Anyone can help me with Emby Server downgrade from 4.0.x to 3.5.x?

Link to comment
Share on other sites

Yes, I am aware of that.

 

My problem is that I am multilingual and have movies and TV shows from multiple countries in multiple languages. Metadata needs to be retrieved in original language.

 

In version 3.5.x I had multiple libraries with English/Russian/German metadata then combined them into one view. In 4.0.x I either have one library with part of shows without metadata, or multiple libraries (one for each language)...

Link to comment
Share on other sites

Are you aware that you can set a default metadata language for the library, and then override per show or per movie?

Link to comment
Share on other sites

I didn’t know that.

However it is not an attractive perspective to manually set metadata language for a few dozens movies and TV shows one by one and I am not convinced. For me 4.0.x brings nothing but takes away something.

 

So, my original question still stands: how to downgrade 4.0.x to 3.5.x on Synology DSM?

Edited by valkata
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...