Jump to content


Photo

Playback freezes when outside of LAN

freeze lan playback hang freezing mac

  • Please log in to reply
24 replies to this topic

#21 flossiejayno OFFLINE  

flossiejayno

    Member

  • Members
  • 15 posts
  • Local time: 03:01 PM

Posted 03 April 2019 - 02:33 PM

@Natilus13 No problem thank for your help...



#22 flossiejayno OFFLINE  

flossiejayno

    Member

  • Members
  • 15 posts
  • Local time: 03:01 PM

Posted 03 April 2019 - 02:43 PM

This file is embyserver log is with "enable debug logging" checked

 

 

Thanks

 

Phil



#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139871 posts
  • Local time: 09:01 AM

Posted 04 April 2019 - 11:48 AM

I notice you have the quality setting in the video player set to roughly 4.5 mbps. Please try lowering this to 1 mbps and then see how that compares. Thanks.



#24 flossiejayno OFFLINE  

flossiejayno

    Member

  • Members
  • 15 posts
  • Local time: 03:01 PM

Posted 04 April 2019 - 12:11 PM

I notice you have the quality setting in the video player set to roughly 4.5 mbps. Please try lowering this to 1 mbps and then see how that compares. Thanks.

 

Hi Luke,

Are you meaning the User internet streaming bitrate limit? As this is not set. Otherwise where do I find this option?

 

Thanks

Phil



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139871 posts
  • Local time: 09:01 AM

Posted 05 April 2019 - 11:47 PM

Hi Luke,

Are you meaning the User internet streaming bitrate limit? As this is not set. Otherwise where do I find this option?

 

Thanks

Phil

 

It would be the quality setting from the app that you're playing with, and it may also be directly in the video player as well depending on what app you're playing from. Please let me know if this helps. Thanks.







Also tagged with one or more of these keywords: freeze, lan, playback, hang, freezing, mac

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users