Jump to content


Photo
Fixed

Refresh tvshow after adding episodes



  • Please log in to reply
4 replies to this topic

#1 loeffelpan OFFLINE  

loeffelpan

    Advanced Member

  • Members
  • 47 posts
  • Local time: 11:50 AM

Posted 01 March 2019 - 03:00 PM

Is there a possibility to refresh some specific tvshow from the addon?

I added some episodes or a new season to an existing tvshow and it doesn't appear in kodi. So I can refresh the whole database or wait until the next sync I think?!

 

How to handle this?

Any suggestions? Or am I doing something wrong?



#2 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13015 posts
  • Local time: 04:50 AM

Posted 01 March 2019 - 03:01 PM

I should just add them. There’s nothing you really have to do. Provide your log from that time to see why the content wasn’t added.

You can manually trigger a refresh via the context menu on the show > emby options > refresh this item.

#3 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13015 posts
  • Local time: 04:50 AM

Posted 01 March 2019 - 03:07 PM

However, from your log in github, it seems there is sometimes an error which causes your websocket connection to terminate at times. It is restarted a few seconds later. Not sure if it’s related to what you are seeing.

#4 loeffelpan OFFLINE  

loeffelpan

    Advanced Member

  • Members
  • 47 posts
  • Local time: 11:50 AM

Posted 01 March 2019 - 05:21 PM

Please don't mix up the issues. What I've posted on GitHub is an issue with Kodi 18 (on my iPad). This is concerning Kodi 17.6 on my RPi.

 

Here is the log. It's along two days.

I've added the new season about 19:00 on the second day and started a full scan a few minutes later.

 

I triggered "Refresh this item" before the full scan with selecting the specific tvshow selected. Seems that didn't do anything.

Would be fine for me if that would have worked.

 

Thanks for your help an your fast answer.

 

Attached File  kodi.old.log   524.58KB   2 downloads


Edited by loeffelpan, 01 March 2019 - 05:25 PM.

  • Angelblue05 likes this

#5 loeffelpan OFFLINE  

loeffelpan

    Advanced Member

  • Members
  • 47 posts
  • Local time: 11:50 AM

Posted 20 March 2019 - 04:41 AM

After working out some other issues with @Angelblue05 this can't be reproduces anymore with latest beta versions.

Should be solved.


  • Angelblue05 likes this





Also tagged with one or more of these keywords: Fixed

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users