Jump to content

Problem with Emby playlist in Kodi


bozrdnag
 Share

Recommended Posts

bozrdnag

I created a playlist named "Kevins Favorites" in Emby comprised of all my favorite movies.  My intention is to use this for a favorites view in Kodi.  The problem is that if I go to Add-ons>Video add-ons>Emby>Playlists I see the name of the playlist there but if I click on it Kodi gives me the animated loading symbol and then just brings me back to the lis of playlist.  It won't show me the contents of that playlist in Kodi no matter what I do, but Emby will show the playlist contents and play them just fine.  

 

So I create a new one named "Kevin Movies" and start adding movies into it via Emby's web GUI.  Every so often I go and check it in Kodi and it shows me it's contents just fine.  I last check it while I am adding movies from the "T" portion of my library and everything is showing fine.  I finish going through my library and go back into Kodi to check the playlist one last time and it does the same as my old playlist - shows the loading animation and them jsut brings me back to the list of playlists.  It will not open the playlist. 

 

I have attached my Kodi log and hopefully it will shed some light.  Everything works just fine in Emby with both playlists so the problem is on the Kodi side of things,

kodi.log

Link to comment
Share on other sites

Angelblue05

Why not just use the Emby favorite movies entry, which works with the Emby favorite system?

 

How big is your playlist now?

Edited by Angelblue05
Link to comment
Share on other sites

bozrdnag

Because that is just the first playlist I want to create and use.  My wife would like to create one with her favorites too and I would like to create one with big bass and another with great surround too.  I don't see where Emby says how many entries are ion the playlist but I am guessing around 150-175 or so.

  • Like 1
Link to comment
Share on other sites

Angelblue05

I see.

 

Can you enable debug in the add-on settings > advanced > log level set to debug and provide a new log of you opening the playlist in Kodi? The log file will be large. Keep me posted. I'm not sure what the issue is yet.

Edited by Angelblue05
Link to comment
Share on other sites

Angelblue05

Swat (2003), Just Cause (1995), maybe one more entry have no runtime. It's failing to create the resume point. I have patched this, just restart Kodi or Emby for Kodi and try again. It should load correctly.

 

Try to refresh metadata for those in Emby. Otherwise resume points will not be created correctly when you play those items.

Edited by Angelblue05
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...